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Introduction and Initial Setup

Introduction

This manual gives full instructions for setting up and using ImageSCI and for using the
ImageSource software.

The manual is divided into three parts: Introduction and Initial Setup (this chapter),
Getting Started and Reference.

The next section in this chapter gives a brief overview of the ImageSCI hardware and
instructions for connecting up its components. The final section of the chapter gives an
overview of the software.

The Getting Started part of the manual takes you through basic procedures for capturing
an image and sending it to ImageAide for analysis.

The first chapter in the Reference part of the manual, Chapter 3, Using ImageSource,
describes how to use setting Configurations, capture images and control the way images
are displayed. It then shows you how to work with captured images for presentation
purposes, including how to enhance them using a variety of techniques, and how to
add annotations.

Chapter 4, The ImageSource Application Window, describes the layout of the program
interface and shows you how to work with the Image Capture toolbox, Image windows,
the Histogram window and the Browser. Chapter 5, The Toolbars, describes some
general features of working with toolbars, and then provides instructions for using each
of the tools. Chapter 6, Menus, describes each of the menus in turn, with instructions
for using the commands they contain.
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ImageSCI

Overview

ImageSCl is an affordable fully-automated gel documentation and analysis system. It
features 16 bit performance with many outstanding features usually only associated with
advanced systems.

Standard ImageSCl systems are supplied with:

ImageSCl Darkroom fitted with 8-bit (16-bit performance provided by EDR) CCD
camera and prefocused 1.2 lens with standard UV filter

Integral transilluminator — 15 x 15cm, 302nm (sample size 15 x 12cm)
UV/white light converter for white light applications (optional)

Built-in PC running Windows XP

250MB internal zip and 1.44MB floppy drive

ImageSource acquisition software

ImageAide match analysis software

Microsoft Office — Small Business Edition (optional).

ImageSCl is supplied with all necessary software installed in the PC, so all you need to
do is to connect a keyboard, mouse and monitor.

Connecting up the System

To connect up ImageSCl:

1 Unscrew the knurled fixing screw holding the cover plate on the left-hand
side of the ImageSCl system box.

2 Remove the cover plate to reveal the connectors beneath.

3 Plug in the monitor, keyboard and mouse leads — the sockets are labelled
with appropriate icons.

Note

You should also connect any other accessories, such as a printer, to the appropriate
connectors beneath the cover panel.

1-2
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Software overview

4  Refit the cover panel, slotting the cables through the cutouts, and replace the
knurled fixing screw to hold it in place.

5  Connect power cables to the power sockets on the ImageSCI (on the back)
and monitor.

See Getting Started with ImageSCI (Chapter 2) for how to switch on the ImageSCl and
use it to capture images.

Software overview

This section gives an overview of the software supplied with ImageSCI.

ImageSource

You use the ImageSource program to control the hardware, to capture images and to
process the captured images. In particular, you can use ImageSource to control the
illumination and exposure length while viewing a live image from the camera.

You can use ImageSource to capture images:

+ from a live image

 as a single frame capture

+ in a series with the same or variable exposures

 using auto exposure.

The patented Extended Dynamic Range (EDR) feature allows you to extend the
dynamic range of the system’s camera. In particular, it increases the detail in low
intensity areas of the image allowing you (and analysis software like ImageAide) to
distinguish features in dark parts of the object that would otherwise be undetectable
without saturating the lighter areas.

The neutral field correction provided by ImageSource allows you to correct for uneven
illumination while maintaining Good Laboratory Practice.

A histogram display allows you to maximize the image contrast without losing any detail.

For presentation purposes, you can process captured images to create a negative image,
and increase or decrease the sharpness. You can also crop images or flip them
horizontally or vertically. ImageSource also allows you to add graphical and textual

ImageSCl and ImageSource User Manual 1-3
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annotations. You can save the annotations in a separate file from the image to transfer
them to other images. All processing is performed on a copy of the original image,
which is saved with the original image. In accordance with Good Laboratory Practice,
ImageAide always analyses the original unprocessed image in the image file.

Original and Processed images can be exported to files using a wide range of standard
graphics formats, and you can choose whether or not to ‘engrave’ the annotations on
the exported image.

ImageAide

ImageAide is an extremely powerful and easy-to-use gel analysis program. It is fully
automated, allowing analyses to be carried out in seconds. However, it is also extremely
flexible, giving you the option to control every aspect of the analysis manually if you
wish. See the separate ImageAide documentation for details.

Summary

Your ImageSCl system should now be fully assembled and ready for use. You should
now go to the Getting Started chapter to find out how to turn it on and start working
productively with it.

The first chapter in the Reference part of the manual, Using ImageSource, builds on the
Getting Started chapters and goes into rather more depth, showing you alternative ways
of proceeding and more advanced features. The remaining chapters in the Reference
part of the manual provide a systematic reference to the ImageSource software.

ImageSCl and ImageSource User Manual



Part 2

Getting Started






Getting Started with ImageSCi

This chapter gives a quick introduction to using your ImageSCI system, taking you
through the processes of starting up, capturing an image and opening the image in
ImageAide for analysis.

The final section of the chapter gives some hints on using ImageSCI.

There are other ways to carry out the operations described in this chapter, providing
powerful and time-saving alternatives — for full details of these and the many other
features offered by ImageSource, see Using ImageSource, Chapter 3, and the other
reference chapters following it.

Switching on
To switch on the ImageSCl:
1 Make sure the power leads are connected to a live supply.

2 Turn on the main ImageSCI power switch — this is a rocker switch just above
the power input socket on the back of the ImageSCI.

3 Press the processor on/off button for a couple of seconds — looking at the
back of the ImageSCl, this is a black push button switch at the top right-hand
corner of the back panel.

4  Turn on the monitor.

The ImageSCI will take a little time to start up while it loads Windows and then
ImageSource.

ImageSCl and ImageSource User Manual 2-1



Getting Started with ImageSCI

When ImageSource starts up the first time, you will be asked to log on:

ImageSource - User Mame |X|

Uszer

MHame

v Show this dialog at program start FRemove User |
ak I Cancel |

1  Type in your name. If you have opened ImageSource before and entered
your name, you will be able to select it from the drop-down list.

2 Press OK to open ImageSource.

The main ImageSource Application window (see Chapter 4), will open with the Image
Capture toolbox displayed on its left-hand side:

Transillumninator v
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Capturing an image from the camera

Capturing an image from the camera

This section shows you how to carry out some typical procedures for capturing images.
You will learn how to:

e Capture an image using an automatic exposure — see page 2-4.
« Capture an image from live video — see page 2-5.

+ Capture a single image with a long exposure — see page 2-7.

» Capture a series of images — see page 2-8.

« Capture an image with Extended Dynamic Range — see page 2-11.

Note You can apply neutral field correction with the first three of these methods, but not in
combination with EDR — see Using Neutral Field correction (NF), page 3-11, for details.

Once you have understood these examples, you will be able to choose and, if
necessary, modify the technique that best suits your own requirements and the samples
you are using.

Whichever technique you use, the first task is to insert the sample. Since this procedure
is common to all the capture techniques, it is described before the separate procedures.

Inserting the sample
To insert the sample:

1  Prepare the sample.

2 If you have just switched on the ImageSCl, the sample drawer at the bottom
of the ImageSCl will be unlatched and you should open it by pulling it
towards you.

Note Keep hold of the drawer and pull carefully to avoid pulling the drawer completely out
of the ImageSCl.

If the sample drawer is closed, this will be shown on the graphic in the Image
Capture toolbox:

=

.
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and the Open drawer button will be enabled:

)]

Press Open drawer button to release the drawer and then open it by pulling it
towards you — see note above.

Note If you have purchased the optional white light converter drawer and you want to
capture an image using transmitted white light, make sure it is fitted in place of the
normal drawer.

3 Place the sample in the drawer, and push it closed until it is latched by the
magnetic catch. The buttons in the Image Capture toolbox will become
enabled.

If you want the wells to appear at the top of the image, place the gel in the
drawer with the well line on the left-hand side. It is not essential to have the
wells at the top of the image since ImageAide will analyze gels in any
orientation. However, gel images are normally shown with this orientation, so
it is usually convenient to maintain this convention.

4  Choose the Gel sample Configuration from the drop-down list box in the
Configuration bar at the top of the ImageSource window:

|ImageS Cl - Gel zample j

Note This is one of the System default configurations supplied with ImageSource — see
Working with Configurations, page 3-1, to learn more about using Configurations.

The system is now ready to capture an image using one of the techniques in the
following sections.

Capturing an image using automatic exposure

To carry out an image capture using an automatic exposure:

1  Follow the procedure in Inserting the sample (see page 2-3) to prepare the
system for capturing an image.
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Capturing an image from the camera

2 Press the Automatic exposure button in the Image Capture toolbox.

Note

You can press the Automatic exposure button when the image is live or frozen.

Note

These instructions have shown you how to capture an image using the settings saved in
the Gel sample Configuration. If you want to use other settings, you can choose a
different configuration or change the settings or options manually before carrying out
Step 2.

ImageSource determines the correct exposure by grabbing a series of images starting
with the minimum exposure, and then with increasing exposures until an image is
grabbed that has some saturated areas. The exposure is then reduced by one step and
the image captured and displayed in an Image window, ready for further processing,
annotation or analysis, as required.

The UV light inside the darkroom will be switched off automatically after the final
exposure and the sample drawer will be released so that you can replace the sample.

Capturing an image from live video

To capture an image manually from live video:

1  Follow the procedure in Inserting the sample (see page 2-3) to prepare the
system for capturing an image.

2 If a live image is not currently displayed, press the (green) Freeze/Go live/Snap
image button in the Image Capture toolbox to display a live image in an
Image window.

Provided the drawer is closed, the lighting control will show that the UV
illumination has come on:

=

I Transillurninator vl

(If No Light is selected in the lighting control, select Transilluminator to turn
the UV illumination on.)
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3 To set the exposure time:

a Select the value (hours, minutes, seconds or milliseconds) that you want to
change by clicking in it, or by clicking on the scroll arrows at the
right-hand end of the control:

2 Mim 01s i}[ﬁ

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

%Iﬂs [flims +

-

Note

You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

As you increase or decrease the exposure time the live image will become
lighter or darker — adjust the exposure time to get a reasonably bright image
of the gel without saturating any part of it.

Note

Only certain values of exposure time are allowed — if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.

4  Press the (red) Freeze/Co live/Snap image button in the Image Capture
toolbox.

The image will be captured (frozen) in the Image window, ready for further processing,
annotation or analysis, as required.

The UV light inside the darkroom will be switched off automatically after the exposure
and the sample drawer will be released so that you can remove the sample.
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Capturing a single image with an exposure longer than five seconds

To capture a single image with a long exposure:

Note Because it can be difficult to estimate the best exposure setting in advance if the
exposure is long, ImageSource also allows you to capture a series of images with
different exposures so that you can choose the best one after the images have been
captured — see the next section for details.

1  Follow the procedure in Inserting the sample (see page 2-3) to prepare the
system for capturing an image.

2 If the image is live, press the (red) Freeze/Go live/Snap image button in the
Image Capture toolbox to freeze the image — the button will turn green.

Note You cannot set the exposure to more than 5 seconds when the image is live.

3 To adjust the exposure time:

Note The Freeze/Go live/Snap image button turns blue when the exposure is set longer than
5 seconds.

a Select the value (hours, minutes, seconds or milliseconds) that you want to
change by clicking in it, or by clicking on the scroll arrows at the
right-hand end of the control:

2 01s [ims %Q

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

|—_]:‘gﬁmm 0s i

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.
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Note Only certain values of exposure time are allowed — if you type a non-allowed value
directly into the box it will be corrected to the next allowed value. The values allowed
depend on the system you are using.

4  Press the (blue) Freeze/Go live/Snap image button in the Image Capture
toolbox to capture the image — the button will turn gray while the image is
captured.

The captured image will be shown in a new Image window.
Capturing a series of images

To capture a series of images from a sample:

1  Follow the procedure in Inserting the sample (see page 2-3) to prepare the
system for capturing an image.

_&I 2 Press the Image series button in the Image Capture toolbox to display the
Series Capture dialog box:

Series Capture E|
MNumber of images in series: 4 i‘
[” Add contents of previous images to each new image

v 22 same exposure for all images in senes

Exposure control
Exposure time:

< 00m01s 040ms <[
0K | Cancel

3 Set the number of images you want to capture in the series by clicking on the
arrow buttons next to the Number of images in series spin box — you can
choose from 1 to 100 inclusive.

4  Check Add contents of previous images to each new image if you want the
results to be cumulative: each new image is the result of adding the new
exposure to the previous image in the series.
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Capturing an image from the camera

Uncheck Add contents of previous images to each new image if you want
all images in the series captured with the set exposure.

5 Check Use same exposure for all images in series if you want to set a single
exposure for all images — go to Step 5.

Note If you check both Use same exposure for all images in series and Add contents of
previous images to each new image, the exposure time for the first image will be the
set exposure, for the second image the effective exposure time will be 2x the set
exposure, for the third it will be 3 the set exposure, and so on.

Uncheck Use same exposure for all images in series if you want to set a
separate exposure for each of the images — go to Step 6.

6 If you have checked Use same exposure for all images in series, you can
adjust the exposure time as follows:

a Select the value (hours, minutes, seconds or milliseconds) that you want to
change by clicking in the exposure time control, or by clicking on the
scroll arrows at the right-hand end of the control:

| 0h 00m s |

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

@gﬂﬂm 01s [flims

-

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

Note Only certain values of exposure time are allowed — if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.
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7  If you have unchecked Use same exposure for all images in series, an
additional Image number spin box is displayed in the Series Capture dialog
box:

Series Capture Pz|

Mumber of images in series: 4 i‘

7 Add contents of previous images to each new image

I ilze same exposure for all images in seres

Image number: 1 of 4 i‘

Exposure control

Exposure time:

2 00m01s 120ms <[]
Ok | Cancel

To set the exposure for each image:

a Click on the up or down arrows next to the Image number spin box to
choose an image number.

b Follow the procedure given in Step 6 for setting the exposure time.

Note

If you have checked Add contents of previous images to each new image, the
exposure time for the first image will be the exposure set for the first image, for the
second image the effective exposure time will be the exposure time set for the first
image plus the exposure time set for the second image, for the third image it will be the
sum of the exposure times set for the first three images, and so on.

8 Press OK to confirm your selections, close the dialog box and start the image
capture.

The captured images will be shown in separate Image windows.

By taking a series of exposures of different lengths, you can ‘bracket’ the expected
exposure with longer and shorter exposure times and then choose the best image from

the series.

You can now inspect the captured images and select the best one for further processing,
annotation or analysis, as required.

2-10
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Capturing an image with Extended Dynamic Range

ImageSource allows you to extend the dynamic range of the ImageSCl camera to give it
16-bit performance so that you can capture details in the darkest part of the image
without having to over-expose the brightest parts of the image and lose detail there by
saturating them.

Note An important feature of the EDR process is that the validity of quantitative
measurements taken from EDR images is maintained.

You can use EDR with any of the capture methods described above except Auto
exposure.

To use EDR with one of the capture methods above, either:

Choose an EDR Configuration after Step 1:

|ImageSEI - Gel zample EDR j

Check EDR in the Image Capture toolbox:
fa]¥ EDR

See Using EDR — Extended Dynamic Range, page 3-10, for more information about EDR.

Note EDR is not suitable for use with chemiluminescence samples because of the long
exposures required due to the low levels of light they emit.

Analyzing the image

The next step after capturing an image is to analyze it — to do this you will use
ImageAide.

To start up ImageAide to analyze the image in the selected Image window:

%

1 Press the Send to ImageAide button.
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A standard Windows Save As dialog box will open so that you can save the

image file:
Save in: | ) Images j & £k Eg-

File name: |Image1.sgd
Save as ype: |Spectronics [*.s0d) ﬂ Cancel

2 Select a folder to hold the image file from the Save in drop-down list and the
file list box below it.

3 Enter a name for the image file in the File name box.

4  Press Save to save the image with the new name.

Once you have saved the image, ImageAide will open with the image loaded ready for
you to analyze it — see your ImageAide documentation for how to use ImageAide.

Hints
This section gives a few further hints to help you start working with ImageSCI.

Starting ImageSource

ImageSource starts automatically when you turn on the PC. However, if you close it for
any reason, you can restart it without having to restart the PC by double-clicking on the
ImageSource icon on the Windows Desktop:

Sharteuk ta
ImagesSource,exe
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Logging in

If you do not want to display the log in dialog box automatically when the program
starts, uncheck the Show this dialog box at program start box:

ImageSource - User Mame §|
Uger

MHame

[v Show thiz dialog at program start FRemove User
ak | Cancel |

The last user will be logged in automatically when the program starts. You can use User
name in the Extras menu to log in a different user and/or choose to display the log in
dialog box on program start up again.

Displaying the Image Capture toolbox

To display the Image Capture toolbox if it is not displayed:

@‘i Press the camera button in the Standard toolbar.
Image display

Depending on the display mode of the PC, the Image window may only show a
restricted number of gray shades, even though the captured 16-bit image contains much
more information. This means that you may need to adjust the display in the image
window to view the detail you require — see Adjusting display conditions (page 3-15) for
details. It is important to note that this does not change the information that has been
captured, just the way it is viewed.

Saturation detection

If you overexpose an image (exposure time too long), the lighter parts of the image may
be completely white and show no ‘highlight” details — this is called saturation. On the
other hand, if you underexpose an image (exposure time too short), dark parts of the
image may be all black without any ‘shadow’ details. The Show saturated areas button
allows you to check whether an image contains any saturated areas — areas of the image
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that are saturated to white are shown in red and any that are saturated to black are
shown in blue.

Saturation mode is particularly useful when you are viewing a live image and adjusting
the exposure time to get the correct exposure — in order to get the best results you
should choose an exposure that avoids important parts of the image saturating and
losing detail.

Note

It is important to make sure that the image brightness and contrast controls are set to
their default positions before adjusting the exposure time — see the note at the start of
Adjusting display conditions (page 3-15) for more details.

To check for image saturation:

Press the Show saturated areas button in the image control bar at the
right-hand edge of the image window.

When saturation mode is on, any areas of the image that are saturated to white are
shown in red and any that are saturated to black are shown in blue. This enables you to
determine whether any details in important areas of the image are being lost because of
saturation.

Note

It is important to make sure that the image brightness and contrast controls are set to
their default positions before using saturation mode to decide whether you need to
adjust the exposure time — see the note at the start of Adjusting display conditions
(page 3-15) for more details.

When saturation mode is on, the Show saturated areas button is shown as depressed.
To switch saturation mode off:

Press the Show saturated areas button again.

You can also judge the degree of saturation by displaying the Histogram window.

2-14
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To display the Histogram window:

H |i Choose Histogram from the View menu to view the Histogram window:
)
a 255

Provided the distribution lies within the range of the histogram, without saturating at
either end, you will be able to carry out a quantitative image analysis with confidence.

You can also use the Histogram window to adjust the display conditions in the Image
window (see page 3-16) and highlight saturated areas of the image using a button on
the Image window’s image control bar (see page 3-15).

Moving on

ImageSource provides many other powerful features to help you work with captured
images — for details, see Using ImageSource, Chapter 3, and the other reference
chapters following it.
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Using ImageSource

This first chapter in the Reference part of the manual extends the Cetting Started
chapters with instructions for using ImageSource to carry out a variety of common
operations.

Working with Configurations

ImageSource allows you to create and save ‘Configurations” containing default settings.
You can then change quickly from one type of work to another by selecting the
appropriate Configuration to set the required lighting, EDR, NF and exposure time
settings at the same time. However, if required, you can change these settings
individually for each exposure.

User and system default Configurations

ImageSource is supplied with a number of ‘system default Configurations” with
appropriate default settings for different types of analysis. Any user on the PC can select
any of the system default Configurations, but they cannot edit or delete them.

Note

You can change the settings from the system default Configuration values for use with
an individual exposure, but you cannot save the changes in the system default
Configuration for use at a later time. You can, however, save the changes in a user
Configuration — see the next paragraph.

In addition to system default Configurations, you can create your own ‘user
Configurations’. When you create and save a user Configuration (see Creating and
saving Configurations, page 3-2), it is saved on the PC for you individually (you are
identified by your login name — see page 6-27). Each user on a PC has their own
individual set of user Configurations, which they can select, and if required, edit and
resave, at any time. You cannot select a user Configuration saved by another user on
the PC (unless they have promoted it to be a system default Configuration — see the
next paragraph).

You can promote one of your own user Configurations to be a system default
Configuration so that it can be used by other users logged in on the PC (see Promoting
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a user Configuration, page 3-4, for how to create system default Configurations).
However, once you have promoted one of your user Configurations, you will not be
able to edit it.

Selecting a Configuration

Note You cannot change the Configuration while ImageSource is displaying a live image.

To select a new Configuration and set the current capture settings to the values saved in
the Configuration:

Choose the required Configuration from the drop-down list box in the
Configuration toolbar:

J | Mo Light =l

Note The drop-down list box lists all your user Configurations together with any system
default Configurations on the PC (see User and system default Configurations, page 3-1).

Creating and saving Configurations

To create and save a new user Configuration containing the current capture settings, or
save changes in an existing user Configuration:

1  Choose Save Configuration As from the Extras menu to display the Save
Configuration dialog box:

Save Configuration

Current User Configurations

=

Save As: Mo Light

Description

Cancel
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Note The list box at the top of the dialog box shows all your Current User Configurations —
the list does not include any system default Configurations on your PC (see User and

system default Configurations, page 3-1).

2 The Save As box shows the name of the current Configuration. Either:

Leave the existing name unchanged if you want to update the current
Configuration to the current capture settings.

Or:

Enter a new name if you want to create a new Configuration with the
current capture settings.

Note If the original Configuration was a system default Configuration, you must enter a new
name — you cannot save changes to a system default Configuration.

3 Enter or edit the Description to document the Configuration.

4  Press OK to close the dialog box and save the changes to the existing
Configuration or create a new user Configuration with the current capture

settings.

Deleting a Configuration

To delete a user Configuration (you cannot delete a system default Configuration):

1 If the Configuration you want to delete is not the current Configuration, select
it using the Configuration list in the Configuration bar.

2 Choose Delete Configuration from the Extras menu.

You will be asked to confirm that you want to delete the Configuration:

ImageSource

3 Press Yes to delete the Configuration.
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Promoting a user Configuration

To promote a user Configuration to be a system default Configuration:

1 If the Configuration you want to promote is not the current Configuration,
select it using the Configuration list in the Configuration bar.

Note If you make any changes to the capture settings after selecting the Configuration you
want to promote, the changed settings, not the original ones, will be saved in the
promoted Configuration.

2 Choose Promote Configuration from the Extras menu to display the
Promote to System Default Configuration dialog box:

Promote to System Default Configuration P§|

Current System Configurations

ImageSCl- Gel zample
ImageSCl - Gel zample EDR

Mew Mame: Mo Light

Description

Cancel

Note The list box at the top of the dialog box shows all the Current System Configurations —
the list does not include your user Configurations.

3 If you want to change the name of the Configuration when it is promoted,
edit the name in the New Name box.

Note The original user Configuration will be removed even if you enter a new name for the
promoted Configuration.

4  If required, edit the Description.

5  Press OK to confirm that you want to promote the Configuration.

3-4 ImageSCl and ImageSource User Manual



Capturing images from the camera

Once you have promoted a user Configuration to be a system default Configuration it
will be available to all users on the PC.

You cannot delete or edit a system default Configuration using ImageSource.

Note

You can change the capture settings while you are using a system default Configuration,
but if you then try to save the Configuration, you will have to enter a new name, and it
will be saved as a new user Configuration.

Capturing images from the camera

KCil

You use the Image Capture toolbox to capture images.

To display the Image Capture toolbox if it is not displayed:

Press the camera button in the Standard toolbar.

See the chapters in the Cetting Started part of this manual for more information about
how to prepare the system for image capture.

You can capture:

 asingle image from live video

+ asingle image if the exposure is set to more than 5 seconds

+ a series of one or more images with identical or individually set exposures

+ asingle image using Auto Exposure.
These processes are described in the following subsections.

You can use the Extended Dynamic Range (EDR) feature with the first three of these
procedures — see Using Extended Dynamic Range (EDR), page 3-10, for details.

You can apply neutral field correction with all these methods except series capture, but
not in combination with EDR — see Using Neutral Field correction (NF), page 3-11, for
details.
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Capturing an image from live video

Note You can only capture an image from live video if the exposure time is set to less than 5

seconds.

To capture a single image from live video:

1

Choose the required Configuration from the Configuration toolbar’s
drop-down list box.

This sets the lighting, EDR setting and exposure time to the values saved in
the Configuration. However, you can change these settings individually for
each exposure if required.

Press the (green) Freeze/Go live/Snap image button at the top of the Image
Capture toolbox.

The button will turn red, live video will be displayed in an Image window (a
new Image window will be opened if necessary) and the lens controls will be
displayed below the Freeze/Go live/Snap image button in the Image Capture
toolbox.

Adjust the exposure as required — see the Getting Started chapter of this
manual for more information.

Press the (red) Freeze/Go live/Snap image button in the Image Capture
toolbox.

Capturing a single image

Note This procedure only applies if the exposure is set to more than 5 seconds.

To capture a single image:

1

Choose the required Configuration from the Configuration toolbar’s
drop-down list box.

This sets the exposure time to the value saved in the Configuration. However,
you can change this setting for an individual exposure if required.
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Press the (blue) Single exposure button.

The button will turn gray while the image is being captured.

Capturing images using Series Capture

To capture a series of one or more images with the same or individually set exposures:

1

Choose the required Configuration from the Configuration toolbar’s
drop-down list box.

This sets the lighting, EDR and NF setting and exposure time to the values
saved in the Configuration. However, you can change these settings
individually for each exposure if required.

Note

If EDR is checked, an EDR exposure will be carried out for each image in the series —
see Using Extended Dynamic Range (EDR), page 3-10, for details. Neutral field
correction cannot be applied during series capture.

_EI 2 Press the Image series button in the Image Capture toolbox to display the

Series Capture dialog box:

Series Capture PZ|
Mumber of images in zeries: 4 i‘
Iv Add contents of previous images to each new image

Iv |lse same exposure for all images in seres

Exposure cantrol
Exposure time:

| 00m s 000ms <[]

Set the number of images in the series by clicking on the arrow buttons next
to the Number of images in series spin box — you can choose from 1 to 100
inclusive.
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4  Check Add contents of previous images to each new image if you want the
results to be cumulative: each new image is the result of adding the new
exposure to the previous image in the series.

Uncheck Add contents of previous images to each new image if you want
all images in the series captured with the set exposure.

5 Check Use same exposure for all images in series if you want to set a single
exposure for all images — go to Step 6.

Note If you check both Use same exposure for all images in series and Add contents of
previous images to each new image the exposure time for the first image will be the
set exposure, for the second image the effective exposure time will be 2x the set
exposure, for the third it will be 3x the set exposure, and so on.

Uncheck Use same exposure for all images in series if you want to set a
separate exposure for each of the images — go to Step 7.

6 If you have checked Use same exposure for all images in series, you can
adjust the exposure time as follows:

a Select the value (hours, minutes, seconds or milliseconds) that you want to

change by clicking in it, or by clicking on the scroll arrows at the
right-hand end of the control:

| oh 00m s J_i

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

|—_1:gl]l]m 01s [Efims

-

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.
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Note Only certain values of exposure time are allowed — if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.

7  If you have unchecked Use same exposure for all images in series, an
additional Image number spin box is displayed in the Series Capture dialog

box:
Series Capture E|

Mumber of images in series: 4 i‘

v Add contents of previous images to each new image

I Hlze same exposure for all images in senes

Image number: 1 of 4 i‘

Exposure control
Exposure time;

| 00m 015 000ms <]
Cancel

To set the exposure for each image:

a Click on the up or down arrows next to the Image number spin box to
choose an image number.

b Follow the procedure in Step 6 for setting the exposure time.

Note If you have checked Add contents of previous images to each new image, the
exposure time for the first image will be the exposure set for the first image, for the
second image the effective exposure time will be the exposure time set for the first
image plus the exposure time set for the second image, for the third image it will be the
sum of the exposure times set for the first three images, and so on.

8 Press OK to confirm your selections, close the dialog box and start the image

capture.

The captured images will be shown in separate Image windows so that you can select
the best one for further analysis and/or printing.
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Capturing images using auto exposure

Note The auto exposure procedure may take an unacceptably long time for images requiring
long exposures. In particular, you should not use auto exposure to capture
chemiluminescence images.

Note You cannot perform an EDR exposure when using auto exposure — the Automatic

exposure button is disabled in the Image Capture toolbox if EDR is selected.

To grab a single frame using the current lens settings and an automatically determined
exposure:

Press the Automatic exposure button in the Image Capture toolbox.

ImageSource determines the correct exposure by grabbing a series of images starting
with the minimum exposure, and then with increasing exposures until an image is
grabbed that has some saturated areas. The exposure is then reduced by one step and
the image captured and displayed in an Image window — if there is an Image window
connected to the camera, the captured image will be displayed in it, otherwise, a new
Image window will be opened to display the captured image.

Using EDR - Extended Dynamic Range

ImageSource’s patented Extended Dynamic Range (EDR) feature allows you to extend
the dynamic range of the system'’s camera. In particular, it increases the detail in low
intensity areas of the image allowing you (and analysis software like ImageAide) to
distinguish features in dark parts of the object that would otherwise be undetectable
without saturating the lighter areas.

When you carry out an EDR exposure, ImageSource grabs a series of four images at
increasing (doubling) exposure times. ImageSource then combines the results to form a
16-bit EDR image. An important feature to note is that the exposures are combined
linearly to ensure the validity of quantitative measurements taken from the EDR image.

When ImageSource carries out an EDR capture, it first performs an exposure at the set
exposure time. Provided there are no saturated (maximally white) areas in the image,
ImageSource will then capture three more images, doubling the exposure time for each.
The results of the four captures will then be combined into a single 16-bit image, which
will be displayed in an Image window (a new Image window will be opened if
required).

3-10
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However, if the first capture produces an image with saturated areas, ImageSource will
carry out another capture but with a shorter exposure time, repeating this procedure if
necessary until the captured image contains no saturated areas. ImageSource then uses
this exposure time as the basis for taking three more exposures with doubling exposure
times.

Note

If EDR is set for a series exposure (see page 3-7), this procedure will be repeated for
each image in the series. Because of the long exposure times required, you are
recommended not to use a series capture with EDR for chemiluminescence
applications.

Using neutral field correction (NF)

ImageSource allows you to compensate for the effects of any uneven illumination by
applying “neutral field correction”.

Some other systems attempt to correct for uneven illumination by allowing you to
capture an image without the gel and then subtract the results from the gel image.
However, this “flat field correction” is not compatible with “Good Laboratory Practice”
since there is no guarantee that the correcting image was actually taken in the same
conditions as the gel image.

The neutral field correction implemented in ImageSource provides a more valid
correction than a simple image subtraction, and, moreover, is fully compatible with GLP.
ImageSource achieves this by ensuring that the correcting image is captured under the
same lighting conditions as the gel image. ImageSource retains the correcting image
after a gel capture, and will let you apply it to following exposures provided you do not
change the lighting conditions. However, if you do change the lighting conditions, you
will be required to capture a new correcting image. Similarly, ImageSource does not
retain the correcting image when you exit the program, so you will need to capture a
new correcting image for the first exposure when you restart the program, even if you
are using the same lighting conditions.

Note

You cannot apply neutral fielding correction to an EDR exposure or during Series
capture.
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To apply neutral field correction during an exposure:

Check NF in the Image capture toolbox:

When you capture an image for the first time in a session with NF checked, or after you
have changed the lighting conditions, ImageSource will first capture the gel image (from

live video, as a single capture or with auto exposure, depending on your selection).
Then:

1  ImageSource will unlatch the drawer and display the following dialog box:

ImageSource

‘:!() Mo walid neutral field image. Do you wish ba collect one and apply it?

Press Yes to apply neutral field correction.

2 The following dialog box will be displayed:
ImageSource |g|

\l‘) Flease remove your sample and then EITHER:
Flace the neutral field screenis) on the transiluminator
OR. use the white light screenfpad as appropriate

AND then press Qi

Cancel |

If you used UV light to capture the gel image:
a Open the drawer.

b Remove the gel.
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¢ Place the blue neutral field screen on the glass in the drawer.

d Place the frosty neutral field screen on top of the blue screen.

e Close the drawer.

f Press OK to close the dialog box.

If you used the white light drawer to capture the gel image using white light:
a Open the drawer.

b Remove the gel from the drawer.

¢ Close the white light drawer.

d Press OK to close the dialog box.

ImageSource will capture the correcting neutral field image using automatic exposure,
and then apply it to the gel image.

If you have already captured an image using neutral field correction in this session, and
you have not changed the lighting conditions, when you next capture an image with NF
checked:

1 ImageSource will unlatch the drawer and display the following dialog box:

ImageSource

:.T/ alid neutral field already collecked. Do you wish ko apply it?

Press Yes to apply the existing correcting neutral field image to the gel image
— ImageSource will close the dialog box, apply the correction and you are
done.

Press No if you do not want to apply any neutral field correction, or if you
want to create a new correcting neutral field image — go to the next step.

ImageSCl and ImageSource User Manual 3-13



Using ImageSource

2 If you pressed No in Step 1, ImageSource will display the following dialog
box:

ImageSource

P ; .
\_:r/ Do wou wish ko callect & new one and apply it?

Press No if you do not want to apply any neutral field correction to the image
— the dialog box will close, no correction will be applied and you are done.

Press Yes if you do want to apply neutral field correction — go to the next
step.

3 If you pressed Yes in Step 2, ImageSource will display the following dialog
box:

ImageSource [g|
\ir) Flease remove your sample and then EITHER:
Flace the neutral field screenis) on the transiluminator
OR. use the white light screenfpad as appropriate

AMND then press Ok

Cancel |

Follow the instructions in Step 2 starting on page 3-12.

Note The algorithms used to apply neutral field correction may result in the corrected image
having a greater dynamic range than the raw image — for example, 16-bit instead of
8-bit.
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Adjusting display conditions

Note

The adjustments described in this section only affect the display of the images; they
have no effect on the actual image values. This may cause problems when you are
setting the exposure time to get the best exposure. For example, if you increase the
brightness of the image display of a correctly exposed image, the light parts of the
image will get lighter and eventually become saturated (and be shown in red if the
Show saturated areas button is depressed). However, increasing the brightness control
setting has no effect on the image itself, and if you were tempted to decrease the
exposure, the image may become underexposed. To avoid these problems, always
make sure that the image controls are reset to their default positions before deciding
whether you need to adjust the exposure time.

You can adjust the display conditions for an individual Image window using:
+ the display controls on the Image window

+ the Histogram window.

These are described separately in the following subsections.

Using the Image window display controls

When you display an image in an image window (either from a camera or a saved
image), you can use the display controls attached to the right-hand edge of the window
to adjust the display brightness and contrast, to apply a color wash (color washes tint
the images to replicate the effect of stains) or to use a pseudocolor palette (with a
pseudocolor palette, intensities in the image are represented by different colors).
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The following pictures show the function of each of the controls:

Grayscale Color Wash Pseudocolor

§ Switch to color wash & Switch to pseudocolor & Switch to grayscale
Reset brightness to default E
_:_ Adjust brightness E Color washes

Pseudocolor palettes

Reset contrast to default

Lkl el 4

I
T Adjust contrast

= . e . = .
! Reset Gamma correction ! Reset Gamma correction ! Reset Gamma correction

T Adjust Gamma correction T Adjust Gamma correction T Adjust Gamma correction
§ | Show saturated areas

The ‘Show saturated areas’ button at the bottom of the grayscale control allows you to
display any areas in the image that have saturated on black or white in blue and red,
respectively — this can help you optimize the exposure setting to use the largest range
without saturation.

Note Gamma correction allows you to adjust the midtones in an image without changing the
lightest and darkest tones — it determines the shape of the response curve between the
black and white points, which are fixed by the brightness and contrast settings.

Using the Histogram window to control the image display

You can use the Histogram window to control the image display.

To view the Histogram window:

" |i Choose Histogram from the View menu.
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To hide the Histogram window:

Click on the close button at the top right-hand corner of the Histogram
window.

The Histogram window shows the distribution of intensities in the selected Image
window. It also shows the range of the image display using two vertical red cursor lines:

x|

[u] 255

The picture above shows the Histogram window for an 8-bit image. With a 16-bit EDR
image, the range is much wider, for example:

x|

a 65535

The left-hand cursor shows the image intensity that is displayed as black in the Image
window and the right-hand cursor shows the image intensity that is displayed as white.
Any parts of the image with intensities to the left of the left-hand cursor or to the right
of the right-hand cursor will be displayed as black or white, respectively.

When the Histogram window is displayed, the status bar shows the position of the
left-hand (Black) and right-hand (White) cursors instead of the brightness and contrast.

Note

If you adjust the brightness and contrast of the image display using the image controls
with the Histogram window displayed, you can see the cursors move in response to any
adjustments you make to the image controls.

In the previous examples, the cursor lines are at the minimum and maximum positions
and lie outside the actual distribution, so no parts of the image display will be fully
black or fully white (in other words, the display will have low contrast).
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To adjust the image display using the cursors in the Histogram window:

1  Move the pointer over the cursor you want to adjust. The pointer will change
to a two-headed arrow showing that you can drag the cursor:

I_I

(The example shows the Histogram window with an 8-bit image; you use
exactly the same procedure for a 16-bit image.)

2 Press the mouse button and drag the cursor to its new position:

[X]

3 Release the mouse button to drop the cursor in its new position.

To reset the cursor lines to the minimum and maximum values:

Double-click in the Histogram window.

Note You can also use the Histogram window to judge whether the exposure of an image
could be improved: for example whether a large amount of information is being lost
because it is saturating. See The Histogram window in The ImageSource Application
Window chapter (page 4-16) for details.
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Saving and loading image files

To save the image in the active Image window to a new image file:

Note See Exporting images and engraving, saving and merging annotations, page 3-46, for how
to save the image in a format other than as a secure image file (.sgd).

1  Choose Save Image As from the File menu to display a standard Windows
Save As dialog box:

Save As P§|

Save jn: | ) Images j . =5 B

File name: |Image1.sgd
Save as lype: |Spectronics [*.2ad) ﬂ Cancel

2 Select a folder to hold the image file from the Save in drop-down list and the
file list box below it.

3 Enter a name for the image file in the File name box.

4  Press Save to save the image with the new name.

Note If you have processed the image in any way (see Manipulating images on page 3-24 for
details), both the Processed and Original images will be saved, together with any
annotations you have placed on them (see Placing annotations on an image on
page 3-30 for details). If you reopen the image in ImageSource, you will be able to use
View Original or View Processed in the View menu to choose which version to view,
and the annotations will still exist as separate objects that can be moved or edited as
required.

ImageSCl and ImageSource User Manual 3-19



Using ImageSource

If the image has not been saved before, an alternative to Step 1 above is:
H 1 Choose Save Image from the File menu.

The remaining steps are then the same. However, if the image has been saved before,
Save Image will save the image in the existing file and will not prompt you to enter a
new file name.

Loading image files

You can load previously saved .sgd secure image files or non-secure files such as tiff,
bmp and JPEG files.

To load a previously saved .sgd secure image file:

@ 1 Choose Open Image from the File menu to display a standard Windows
Open dialog box:

Open @
Loak ir: | 2 Images v O s A N

m imagel.sgd
|ﬂ image2.sqd
|ﬂ image3.sgd
m image4.sgd
|ﬂ images.sgd
m imagef.sgd

Files of type: | Spechorics Files [©s0d) i

Browise

2 Select the folder holding the image file using the Look in drop-down list and
the file list box below it.

3 Select the required file by clicking on it in the file list box.

4  Press Open to open the image file in a new Image window.
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If the image had been processed in any way (see the following section) before it was
saved, both the Processed and Original images will be opened — choose View Original
or View Processed from the View menu to choose which version to view.

If there were any annotations on the image when it was saved, the annotations will still
exist on the image as separate objects that can be moved or edited as required.

Note You can also load secure images using the Browser — see page 4-21 for details.

To load a non-secure image file:

1  Choose New Image from File from the File menu to display a standard
Windows Open dialog box:

Open @

Loak jn: |B My Documents j @ £k E3-
ﬁMy Pictures
File name: |

Files of type: | Bitmap (" bmp x| Cancel
Brovise

2 Choose the type of image file from the Files of type drop-down list box.

3 Use the Look in drop-down list box to select the folder containing the image
file.

4  Click on the file in the list box to select it — the name of the file will appear in
the File name box.

5 Press Open to close the dialog box.

Note You can also load non-secure images using the Browser — see page 4-21 for details.
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The non-secure image will be opened in a new image window and converted to secure
image format. However, in accordance with Good Laboratory Practice, the Capture
properties (see Properties, page 6-20 for how to view image properties) of images
loaded from non-secure files will show them as coming from a non-GLP source and, for
example, this fact will be noted in printouts.

Creating a composite image (multiplexing)

Sometimes different parts of a gel require different types of illumination. For example, a
chemiluminescence sample, requiring no illumination, with a non-chemiluminescent
molecular weight standard track, requiring white light. ImageSource allows you to cope
with this situation by capturing images under different illumination conditions and then
combining them to form a composite image, which can be analyzed in exactly the same
way as if it were a single exposure.

To create a new composite image from two or three other images:

1  Capture or open the images you want to superimpose. (The Create new
composite image command is disabled unless two or more images are open
in ImageSource.)

Note

Take care not to move the gel between captures.
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2 Choose Create new composite image from the File menu to display the
Create NON GLP Composite Image dialog box:

Create NON GLP Composite Image @

Select "red" image : |N0ne - lzave blank ﬂ [ Irvert "red"

Select "green'" image : |N0ne - leave blank j [ Invert "greent’

Select "blue' image : |N0ne - leave blank j [ Irwert "Blus”
[ Balance masimum values in each colour plane [ Create monochrome image

Cancel |

The three ‘color’ drop-down list boxes at the top of the dialog box each list
the currently open images, together with the None - leave blank item.

3 Select the two or three images you want to superimpose from the ‘color’
drop-down list boxes.

When you select the first image, it will be displayed in the dialog box in the
list box color. When you select the second (and third) image, it will be
superimposed on the first image(s) in its list box color.

4  If you want to add one (or more) of the images as a negative (inverting light
and dark in the image), check the corresponding Invert check box(es).
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5 Check Create monochrome image if you want the composite image to be
monochrome rather than color (so that it appears similar to a normal captured
image). The composite image will be displayed in monochrome in the dialog
box if you check the box.

6  Check Balance maximum values in each color plane to weight the
contributions of each image according to the maximum values in each — see
next paragraph for details of why you may want to do this.

If you do not select this option, when ImageSource creates a composite image
it takes equal contributions from each component image. However, this can
cause problems if one of the images is much lighter or darker than the
other(s), or if the images are a mixture of EDR (16-bit) and non-EDR (8-bit)
images. Balancing the maximum values in each color plane avoids these
problems.

7  Press OK to create the composite image.

The new composite image will be created and displayed in a new Image window. You
can apply any of ImageSource’s operations to the composite image in the same way as
for a captured image. In particular, you can save the composite image and analyze it in
ImageAide.

Note

Image files created using the Create new composite image command do not satisfy the
conditions required for Good Laboratory Practice — this fact is noted in the composite
image’s Capture properties (see Properties, page 6-20 for how to view image
properties).

Manipulating images

Note

This section describes how to process images in a number of ways for presentation
purposes. In order to maintain ‘good laboratory practice’, the processing is performed
on a copy of the original image and when you save the image, both the original and
processed images are saved in the image file. If you load the image file into ImageAide
for analysis, the original image will be analysed, not the processed one.
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This section shows you how to use ImageSource to:
+ Sharpen or smooth the image — see page 3-26.

+ Invert the image (swap black and white on a gray scale image, or use the
complementary colors on a color image) — see page 3-27.

« Emboss the image — see page 3-27.
+ Flip the image horizontally or vertically — see page 3-27.

» Crop the image — see page 3-28.

Note

ImageSource does not contain a function allowing you to rotate the image by a
user-defined angle. This is because each of the pixels in the new image would overlap
several pixels in the original image. So the value in each new pixel would need to be
calculated in some way from the values in the overlapped original pixels. This
recalculation process would then bring into question the validity of any analysis.

Note

You can also add annotations over an image — see page 3-30 for details.

Note

When you make major changes to an image (in particular, when you smooth, sharpen,
flip, invert or emboss it), ImageSource maintains a copy of the processed image before
it makes the change. This allows you to choose Undo from the Edit menu to revert to
the copy. See Undo, page 6-16, for more details.

Image toolbar

All of the operations described in this section (except embossing) can be carried out
using tools in the Image toolbar.

To display the Image toolbar if it is not already displayed:
Choose Image from the Tools menu.

Image is checked in the Tools menu when the Image toolbar is displayed.

Note

Displaying the Image toolbar automatically hides the annotation toolbars.

Choose Image from the Tools menu.
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If you do not want to display the Image toolbar, there are menu equivalents for all the
operations.

Original and Processed images

ImageSource protects your original images by applying manipulations to a copy of the
‘Original” image — the Processed image. You can then apply further manipulations to this
Processed image.

You can choose whether to display the Original or the Processed image in an Image
window.

To display the Original or Processed image in the active image window:

Choose View Original or View Processed from the View menu (View
Processed is disabled if there is no Processed image).

When the Processed image is displayed, the name of the image shown in the Image
window’s title bar is followed by a hyphen and a number showing the number of
processing actions that have been performed on the image.

Note

If you choose one of the image manipulation commands when an Original image is
displayed, the change will be applied to a new Processed image — the new change will
replace any existing ones. However, if a Processed image is displayed, the change will
be applied to the existing Processed image — the new change will be added to any
existing ones.

When you save an image using Save Image or Save Image As, the resulting file will
contain both the Original and Processed images. If you want to save the Processed
image only in a standard graphics format file, display the Processed image in the Image
window and choose Export Image from the File menu (see page 6-7).

Sharpening and smoothing images

S

To sharpen the image (make the boundaries between areas sharper) in the active Image
window:

Choose Sharpen from the Image menu.
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The effect of sharpening an image is to increase the fine detail in the image (the high
spatial frequencies) by adding the difference between the original image and a locally
averaged version.

To smooth the image (make the boundaries between areas less sharp) in the selected
image window:

e

Choose Smooth from the Image menu.

The smooth operation is carried out by calculating a local average for each pixel in the
image.

When you sharpen or smooth an image there is a loss of image information.
Inverting images

To invert an image (swap black and white for a gray scale image, or use the
complementary colors for a color image):

Choose Invert from the Image menu.

There is no loss of image information when you invert an image.
Embossing an image

ImageSource allows you to produce a 3-D ‘embossed’ view of the image emphasizing
the boundaries between regions.

To emboss the image:

Choose Emboss from the Image menu.
When you emboss an image there is a loss of image information.
Flipping an image

To flip an image vertically (swap top and bottom) or horizontally (swap left and right):

m Choose Flip Vertical from the Image menu.
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ﬂ' Choose Flip Horizontal from the Image menu.

There is no loss of image information when you flip an image.
Cropping an image

To crop an image to a region of interest:

1 Choose Define Region of Interest from the Image menu.

When you move the pointer over the image, it changes to a cross-hair:

2 Press and hold down the mouse button, then drag out the region that you
want to crop to:

3 If required, move or reshape the region of interest after you have placed it on
the image — see instructions later in this section.
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B 4  Choose Crop to Region from the Image menu.

Note If you print a cropped image using a Sony UPD895 thermal printer, the cropped area
will be magnified to fill the page.

When you crop an image there is a loss of image information.
Reshaping the region of interest

To reshape the region of interest:

1 Click in the region of interest to select it — drag handles will appear at its
corners and the middle of each side.

2 Reshape the rectangle by dragging the relevant handle — the pointer changes
shape when it is over a handle, showing that you can drag it.

Moving the region of interest

To move the region of interest:
1 Move the pointer into the region of interest.

2 Press the mouse button and drag the region of interest to its new position.

When you press the mouse button the region of interest becomes selected
(drag handles appear at its corners) and the pointer changes to a four-headed
arrow showing that you can drag the region to a new position.

Deleting the region of interest

To delete the region of interest:

1  Click in the region of interest to select it — drag handles will appear at its
corners and the middle of each side.

2 Press .
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Placing annotations on an image

Note

The procedures in this section describe how to place annotations on an image. The
annotations are stored separately from the image and do not affect the information
stored in the image. You can apply annotations separately to the Original and Processed
images. When you export an image to a standard graphics file, you can choose whether
to include the annotations — if you do, they will be ‘engraved’ on the image, in other
words, the annotation will become part of the graphic itself, replacing any underlying
image information (see Exporting images and engraving, saving and merging annotations
on page 3-46 for details).

Annotate toolbar

The operations described in this section for placing annotations on an image are carried
out using tools in the Annotate toolbar:

RN OO A KN [d

To display or hide the Annotate toolbar (together with the Color and Line Style
toolbars):

._; \‘ Choose Annotate from the Tools menu.
Annotate is checked in the Tools menu when the annotation toolbars are displayed.
Note Displaying annotation toolbars automatically hides the Image toolbar.

There are no menu equivalents for the operations carried out using the Annotate
toolbar.

Showing and hiding annotations

To show or hide the annotations on an image:

Choose Annotation from the View menu — the command is checked in the
menu when annotations are shown.
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Selecting the default color and line style for annotations

You can choose the default color and line styles to be used for new annotations by
pressing buttons in the Color toolbar:

e e e o

and Line Style toolbar:

Note

It is often better to use black or white annotations if you are going to print on a black
and white printer, since coloured annotations may not stand out clearly.

You can also change the color and line style used for existing annotations by selecting
them and pressing the appropriate buttons in the toolbar — see page 3-43 for how to
select annotations.

There are no menu equivalents for the operations carried out using the Color and Line
Style toolbars.

Drawing a line

To draw a line annotation on an image:

1  Press the Draw Line button.

2 Move the pointer to the position where you want to place one end of the
line. When the Draw Line tool is selected, the pointer changes to a cross-hair
when it is over the image:
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3 Press and hold down the mouse button, then drag to the position where you
want to place the other end of the line:

4  Release the mouse button to place the line on the image.

If you select the line annotation using the Select tool, drag handles will appear on the
ends of the line so that you can move or reshape the line.

Note You can select the Select tool when the Draw Line tool is selected by pressing the
Select button on the Annotate toolbar.

Drawing a rectangle

To draw a rectangle annotation on an image:

1 Choose whether to draw a filled or hollow rectangle — press the Hollow/Filled
Shape button if the Draw Rectangle button shows the wrong sort of rectangle.

Press the Draw Hollow Rectangle button
or

Press the Draw Filled Rectangle button.

i1 0 K
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3 Move the pointer to the position where you want to place one corner of the
rectangle. When the Draw Rectangle tool is selected, the pointer changes to a
cross-hair when it is over the image:

+

o c—

-—'
-

4  Press and hold down the mouse button, then drag the pointer to the opposite
corner of the rectangle:

If you select the rectangle annotation using the Select tool, drag handles will appear on
its corners and in the middle of its sides so that you can move or reshape the rectangle.

Note You can select the Select tool when the Draw Rectangle tool is selected by pressing the
Select button on the Annotate toolbar.

Drawing an ellipse

To draw an ellipse or circle annotation on an image:

m 1 Choose whether to draw a filled or hollow ellipse — press the Hollow/Filled
Shape button if the Draw Ellipse button shows the wrong sort of ellipse.

@ 2 Press the Draw Hollow Ellipse button
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or

Press the Draw Filled Ellipse button.

You will draw the ellipse by dragging out the bounding rectangle for it on the
image.

Move the pointer to the position where you want to place one corner of the
ellipse’s bounding rectangle. When the Draw Ellipse tool is selected, the
pointer changes to a cross-hair when it is over the image:

+

Pl

'
-

Press and hold down the mouse button, then drag the pointer to the opposite
corner of the ellipse’s bounding rectangle:

If you select the ellipse annotation using the Select tool, drag handles will appear on the
corners and in the middle of the sides of its bounding rectangle so that you can move
or reshape the ellipse.

Note

You can select the Select tool when the Draw Ellipse tool is selected by pressing the
Select button on the Annotate toolbar.
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Drawing a freehand shape
To draw a freehand shape annotation on an image:
m 1 Choose whether to draw a filled or hollow freehand shape — press the

Hollow/Filled Shape button if the Draw Freehand Shape button shows the
wrong sort of freehand shape.

i K 2 Press the Draw Hollow Freehand Shape button
or
‘ Press the Draw Filled Freehand Shape button.
Note You can draw a freehand shape as a series of straight line segments or completely

freehand, or as a mixture of the two. As an example, the following instructions show
you how to draw a freehand shape by drawing a series of straight line segments,
followed by a freehand section and finishing with a final straight line segment back to
the start point.

3 Move the pointer to the position where you want to start the freehand shape.
When the Draw Freehand Shape tool is selected, the pointer changes to a
pencil when it is over the image:
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4  Click to place the start of the first line segment in the freehand shape (it will
be marked by a light-blue square):

5  Move the pointer to the place you want the first line segment to end:

e /
J L -—
e e W S — - f—

-

6  Click to place the first line segment on the image:
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7  Repeat Steps 5 and 6 to add any further straight line segments required:

8 To add a curved section to the line, press and hold the mouse button down
and drag out the section:
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9  To finish the freehand shape, move the pointer to the place you want to put
the last corner:

10 Double-click to place the corner and add two line segments to close the
freehand shape:

If you select the freehand shape annotation using the Select tool, drag handles will
appear where the edges change direction so that you can move or reshape the

freehand shape.

Note You can select the Select tool when the Draw Freehand Shape tool is selected by
pressing the Select button on the Annotate toolbar.
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Placing text on an image

To place a text annotation on an image:

A 1  Press the Draw Text button.

After you have pressed the button, the pointer changes shape when it is over
the image.

2 If you want to change the text orientation and/or font from the current
defaults, double-click on the image to display the Caption dialog box
(otherwise go straight to Step 3):

Caption

. Eancelu

Fort Origntation
Qon * Horizantal

" Wertical

a Click on a radio button to choose whether the text should be Horizontal
or Vertical (with the text rotated by 900).
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b Press Font to display the Font dialog box:

Font: Font style:

[iaf Bold

2 Cancel

Arial Black
(} Comic Sans M5

() Courier New

) Estrangelo Edezza

€} Franklin Gothic: Mediur
) Gautami b

Sample

AaBbYyZz

Script:

|W’estern ﬂ

This is a standard Windows Font dialog box.

(g}

Choose the required typeface from the Font list.
d Click on a style for the text from the Font style list.
e Select a font size from the Size list, or type a value into the edit box.

f If relevant, select a script from the Script drop-down list box — some fonts
come in different scripts such as Western, Greek, Turkish or Cyrillic.

g Press OK to close the dialog box and return to the Caption dialog box.

h Press OK in the Caption dialog box.

Note You can type the required text into the Caption dialog box (when you close the dialog
box the text will be placed on the image at the point you double-clicked). However,
you can also add text by typing directly on the image — see the remaining instructions.

Note Changes to the default text orientation and font are not saved when you close
ImageSource — the original defaults will be restored when you restart the program.
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3 Move the pointer to the place you want to enter the text and click to place a
flashing cursor on the image:

The Draw Text tool remains selected after you have added text, ready for you to place
some other text on another part of the image.

See Editing text annotations, page 3-45, for how to edit text annotations.
Drawing an arrow

To draw an arrow annotation on an image:

R 1  Press the Draw Arrow button.
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2 Move the pointer to the position where you want to place the tail of the
arrow. When the arrow drawing tool is selected, the pointer changes to a
cross-hair when it is over the image:

Nl

N
e e o ——

- - —

3 Press and hold down the mouse button, then drag to the position where you
want to place the head of the arrow:

S N
e e W —
e - e - —

4  Release to place the arrow head on the image:

) Nt
B e - ——

L
—— —

e

If you select the arrow annotation using the Select tool, drag handles appear on the
head and tail of the arrow so that you can move or reshape the arrow.
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Note You can select the Select tool when the Draw Arrow tool is selected by pressing the
Select button on the Annotate toolbar.

Changing annotations

Selecting annotations

To select an individual annotation:
k 1 If itis not already selected, select the Selector tool from the Image toolbar.

2  Click on the annotation.

To select a group of annotations:
k 1 If itis not already selected, select the Selector tool from the Image toolbar.

2 Press and hold down the mouse button, then drag a rectangle around the
annotations.

Any annotations with some part inside the rectangle will be selected.

To add an annotation to a group of selected annotations, or remove one from the

group:
-click on the annotation with the Selector tool selected.
Moving annotations
To move one or more annotations:
1  Select the annotation(s) — see the previous section.

2 Move the pointer over the edge of one of the annotations, avoiding any drag
handles/control points if only one annotation is selected.

3 Press and hold down the mouse button, then drag the annotation(s) to the
new position.
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Aligning annotations

To align a group of annotations:
1  Select the annotations.

2 Right-click in the image at the position you want to align the annotations. A
pop-up menu will be displayed:

Align Left
Align Top
Align Botkom
Align Right

3 Choose the required option.

Reshaping annotations

Note The instructions in this section do not apply to text annotations.

To reshape an annotation:

1  Click on the annotation to select it — drag handles/control points will appear
on the annotation.

2 Move the pointer over the drag handle/control point you want to move.

3 Press and hold down the mouse button, then drag the handle/control point to
its new position.

Deleting annotations

To delete an annotation:

1 Click on the annotation to select it.

2 Press [DE] .
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Copying annotations

To copy one or more annotation(s) to the same image:
1  Select the annotation(s) — see page 3-43.

2 -click on an annotation.

Copies of all of the selected annotations will be created on top of the originals.

To copy one or more annotation(s) to the same or another image:
1  Select the annotation(s).

2 Choose Copy from the Edit menu.

w

Select the Image window that you want to copy to.
4  Choose Paste from the Edit menu.

The copied annotation(s) will be pasted in the same position(s) on the image as the
original(s).

Editing text annotations

To edit the text in a text annotation:

1 Click on the annotation to select it — drag handles/control points will appear
around the text to show it is selected.

Note You can select the text annotation with either the Selector tool or Draw Text tool.

2 Click again to place a flashing cursor in the text.

3 Edit the text using the keyboard.

To change the text orientation and/or font in a text annotation:

1 Double-click on the annotation to select it (drag handles/control points will

appear around the text to show it is selected) and display the Caption dialog
box.
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Note You can double-click the text annotation with either the Selector tool or Draw Text tool.
Caption %]
#
Cancel

Fort Orientation
gon " Harizantal

" Wertical

The edit box shows the text in the selected annotation — you can edit the
annotation text here if required.

2 Use the Caption dialog box to change the text orientation and or font as
required — see page 3-39 for further details of how to use the Caption dialog
box.

Exporting images and engraving, saving and merging annotations

The annotations you place on an image exist as separate objects from the image. This
means that adding an annotation leaves the image data unchanged, and it means that
you can move, edit or delete the annotations independently of the image. When you
save an image using Save Image or Save Image As, any annotations on the Original
and, if it exists, Processed images are also saved in the image file, but as separate
objects so you can still move, edit or delete the annotations when you reopen it. See
Saving and loading image files (page 3-19) for details.

This section shows you how to:
« Export images, with or without annotations, to standard graphics format files
+ Save annotations into a separate annotations file

» Merge annotations from a separate annotations file with the annotations on an
image.

To export the image or save the annotations on the image in the active Image window:

1 Choose View Original or View Processed from the View menu, depending
on whether you want to export the Original or Processed image, or the
annotations on the Original or Processed image.
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2 Choose Export Image from the File menu to display the Export Image dialog
box:
Export Image @@
Save in: | ) Demo Gel Images j &5 B2~
File name:
Save as tupe: |BMP-Uncompressed j Cancel
™ Engrave Annotation v Corvert to 8 bit data
Note The Convert to 8 bit data check box is disabled for non-EDR images, since the images

are already 8-bit.

3

Select a folder to hold the exported image or annotations from the Save in
drop-down list and the file list box below it.

Enter a name for the exported image or annotations file in the File name box.

For 16-bit (EDR) images, check Convert to 8bit data if you want the image
saved as an 8-bit image.

Select the format for saving the file from the Save as type box — you can save
images in a wide variety of image formats or just save the annotations in a
.ann file (you will be able to add the saved annotations to images in
ImageSource at a later time using Merge Annotation).

For an image export, check Engrave Annotation if you want to export the
image with any annotations; leave it unchecked if you want to export the
image only.

Note If you choose to export the image with annotations, the annotations will become part of
the exported image (engraved) and the underlying parts of the original image will be
permanently obscured in the exported image.
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8 Press Save to save the image or annotations with the new name.

To add the annotations saved in an annotation file to the annotations (if any) already on
the image in the selected Image window:

1  Choose Merge Annotation from the File menu to display the File List
Selection dialog box:

File List Selection X]

Loak ir: | ) Dema Gel Images j = B

Files of type: |Metge with: [*.ann) ﬂ Cancel

This is a standard Windows Open dialog box, similar to the Open dialog box
displayed when you choose Open Image from the File menu (see page 6-3).

2 Use the dialog box to select the required annotation file.

3 Press Open to close the dialog box and place the annotations on the image.

The annotations will be placed on the image as separate objects, which you can move,
reshape, delete and recolor independently.
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Window

The ImageSource Application window can contain the following components:

Menu bar The menu bar is always displayed — see chapter 6, Menus, for details.

Toolbars You can display or hide a variety of toolbars containing buttons (and in
one case a drop-down list box) for carrying out operations in ImageSource. Some
tools are shortcuts for menu commands, but others provide the only method of
carrying out some operations. See Chapter 5, Toolbars, for how to hide, show and
arrange toolbars and for a description of each toolbar and toolbar button.

Status bar You can choose to display or hide the Status Bar at the bottom of the
ImageSource Application window. The Status Bar displays a variety of information —
see the next section for details.

Image windows Image windows are standard Windows document windows, which
you can minimize, restore, move and resize in the normal way. You can use
commands in the Window menu to tile the non-minimized Image windows (and
Browser if it is not minimized), cascade them, and if they are minimized, arrange
their icons. See page 4-9 for more information about using Image windows.

Image Capture toolbox By default, the Image Capture toolbox is docked to the
left-hand side of the ImageSource Application Window. However, you can make it
float freely on the desktop or dock it to another edge of the window. The Image
Capture toolbox is not affected by the tiling or cascading commands and if it
overlaps an Image window, it is always displayed on top.

Histogram window The Histogram window can be shown, hidden, moved and
resized, but not minimized. The Histogram window is not affected by the tiling or
cascading commands and if it overlaps an Image window, it is always displayed on
top. See page 4-16 for more information about using the Histogram window.

Browser The Browser allows you to preview and open saved image files. If it is
non-minimized, the Browser will be tiled and cascaded with the non-minimized
Image windows by the tiling and cascading commands. See page 4-21 for more

information about using the Browser.
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Status Bar

You can choose to display or hide the Status Bar at the bottom of the ImageSource
Application window by choosing Status Bar from the View menu.

The left-hand end of the Status Bar shows the text LIVE when a live image is being
displayed.

Other information is shown in a number of boxes in the Status Bar. From left to right
they display:

The leftmost box is always blank.

In brackets, the X and Y position of the pointer over a captured image followed by
the intensity of the image pixel at the pointer — the box does not show any
information for a live image.

With the Histogram window hidden:
+ The Brightness, Contrast and Gamma settings.
With the Histogram window displayed:

» The image intensity represented by Black in the image display (this is the position
of the left-hand cursor if the Histogram window is displayed), the image intensity
represented by White in the image display (this is the position of the right-hand
cursor if the Histogram window is displayed) and the Gamma setting.

The size (in pixels) and grayscale depth (in number of bits) of the image.
The magnification of the selected image window.

The exposure time.

4-2
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Image Capture toolbox

~ 00s 040ms <»

Transillurninator v

Note The Resolution and Filter wheel controls at the bottom of the Image Capture toolbox
are permanently disabled for ImageSCI.

To display the Image Capture toolbox if it has been hidden:

@i Press the camera button in the Standard toolbar.
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Docking and floating the Image Capture toolbox

By default, the Image Capture toolbox is docked on the left-hand side of the
ImageSource Application Window. However, you can make it float freely on the
desktop or dock it to another edge of the window.

To float the Image Capture toolbox:

1 Move the pointer over the drag bars at the edge of the Image Capture
toolbox:

N

2 Drag the toolbox away from the edge.

Note

You can also float the Image Capture toolbox by double-clicking on the drag bars — it
will be restored to the position it held when it was last floating.

Note

When the Image Capture toolbox is floating you can close it by clicking on the close
button at its top right-hand corner — see the previous section for how to display it again.

To dock the Image Capture toolbox against an edge of the ImageSource Application
Window:

Drag the Image Capture toolbox by its title bar and drop it on the edge.

Note

You can also dock the Image Capture toolbox by double-clicking on its title bar — it will
be docked on the same edge as when it was last docked.

Drawer icon

The icon at the top right-hand corner of the Image Capture toolbox shows whether the
drawer is:

Closed Open

4-4
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Freeze/Go live/Snap image

9

The Freeze/Go live/Snap image button is:

+ Green when no Image window is showing a live image and the exposure time is set
to less than 5 seconds.

+ Blue when the exposure time is set to more than 5 seconds.
+ Red when the selected Image window is showing a live image.

+ Gray when an unselected Image window is showing a live image or you are
capturing a single image.

To display a live image:

Press the (green) Freeze/Go live/Snap image button in the Image Capture
toolbox.

Note You can only display a live image if the exposure time is set to less than 5 seconds.
If there is an open Image window that is currently connected to the camera and
selected, it will be made live, otherwise, a new Image window will be opened showing
a live image.

Note If an Image window showing a live image is frozen, it remains connected to the camera

unless the image is processed in any way (see Original and Processed View modes,
page 4-15) or another Image window is opened to show a Live image. Once an Image
window has been disconnected from the camera, it cannot be reconnected.

To freeze a live image:

1  Select the Image window displaying the live image.

2 Press the (red) Freeze/Co live/Snap image button in the Image Capture
.) toolbox.
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To capture a single image if the exposure time is set to more than 5 seconds:

toolbox.

@ Press the (blue) Freeze/Go live/Snap image button in the Image Capture

The button turns gray during the exposure and back to blue once the exposure is
complete.

Open drawer

To open the sample drawer:

Press the Open drawer button in the Image Capture toolbox.

The sample drawer is opened automatically when image capture is complete and when
the ImageSCl is switched off.

Exposure time

To set the exposure time:

1  Select the value (hours, minutes, seconds or milliseconds) that you want to
change by clicking in it, or by clicking on the scroll arrows at the right-hand
end of the control:

2| Mim 01s J-[:£

2 Type the new value over the numbers or click on the up or down spin arrow
at the left-hand end of the control to increase or decrease the number:

%Iﬂs [fTims

-

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.
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Note Only certain values of exposure time are allowed — if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.

Automatic exposure

To capture an image from the camera using an automatically determined exposure:

m Press the Automatic exposure button in the Image Capture toolbox.

See page 3-10 for further details.
Image series

To capture a series of images from the camera using identical or individually set
exposures:

m Press the Image series button in the Image Capture toolbox.

See page 3-7 for further details.

Lighting control

| Transzillurinataor -

To select which lighting to use in the Darkroom:

Select the required option from the Lighting drop-down list box.
You can select:
+ No light
+ Transilluminator

The operation of the lighting is completely automatic. For example, the selected lighting
is turned on automatically when you create a new Image window showing a live image,
or when you press the Freeze/Go live/Snap image button to display a live image. The
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lighting is then turned off automatically when you freeze the image. Similarly, the
lighting is turned on (if necessary) and off automatically when you perform an automatic
exposure or image series capture.

Note As a safety measure, the UV lighting will only turn on if the ImageSCI drawer is closed.

ImageSource will turn the lights off automatically if a live image is left displayed for
more than ten minutes — a dialog box will be displayed warning you and giving you the
option to turn the lights back on.

When the lighting is turned on (to show a live image or during an automatic exposure
or image series capture), the lighting graphic in the Image capture toolbox is ‘lit up’
appropriately — for example:

Tranzillurminatar -

Extended Dynamic Range (EDR) control

To use an extended dynamic range (16 bits) when capturing images:

Check E.D.R.
When EDR is selected, the automatic exposure button is disabled.

See page 3-10 for more information about using EDR.
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Neutral field correction (NF) control

EI‘ EDR v NF

Note The NF control is disabled when EDR is selected.

To apply neutral field correction when capturing images:

Check NF.

See Using neutral field correction (NF), page 3-11, for more information.

Image windows

M demogel 1.sgd

'

-
Y e - ——

[—
S

Image windows can show live video images from a camera, captured images, or images
loaded from files.

Image windows are standard Windows document windows, which you can minimize,
restore, move and resize in the normal way. You can use commands in the Window
menu to tile the non-minimized Image windows (and Browser if it is not minimized —
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see page 4-20 for more about the Browser), cascade them, and if they are minimized,
arrange their icons.

You can select an Image window (or the Browser) in the usual way by clicking in it, if it
is visible, or by selecting its name from the list of open windows at the bottom of the
Window menu.

You can also select an Image window (but not the Browser) by clicking on its tab at the
bottom of the Application window (there is a tab corresponding to each open Image
window):

demogel_1... Imagel

Zooming and scrolling Image windows
By default, images are automatically resized so that they fit the Image window - if you
adjust the size of the Image window, the image will be resized to fit it. The procedures
described later in this section show you how to zoom an image to produce magnified
views. However, you can switch back to autosizing mode at any time.

To reset an Image window to autosizing mode:

1  Select the window.

Q} 2 Press the Zoom to Fit button.

The Zoom to fit button is disabled when the selected Image window is in autosizing
mode.

You can use the commands in the View menu (see page 6-18) or buttons in the Zoom
toolbar (see page 5-6) to adjust the magnification of the display.

You can also adjust the magnification of the display using the wheel on a wheel mouse,
as follows:

1 If the display is in autosizing mode, choose one of the zoom commands from
the View menu (see page 6-18) or press one of the buttons in the Zoom
toolbar (see page 5-6) to switch to fixed magnification mode.
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2 Move the pointer over the image to the point about which you want to adjust
the magnification (this point will stay in view, whatever the magnification).

3 Roll the mouse wheel forwards (to increase the magnification) or backwards
(to decrease the magnification); you can hold CTRL or SHIFT down as you
roll the wheel to zoom in smaller steps.

Note For a non-live image, if the image is larger than the window an overview pane will be
displayed as you zoom using a mouse wheel — see below for how to use this pane to
scroll the image.

If the image is larger than the window, the window will have a vertical and/or horizontal
scroll bar. You can scroll the window in the usual ways by dragging the scroll button,
clicking in the scroll bar either side of the scroll button, or by clicking the arrow buttons
at the ends of the scroll bar.

However, you can also scroll the window by dragging, as follows:
1  Move the pointer over the image.

2 Press the right-hand mouse button — the pointer will change to show that you
can drag the image:

Y

=+

-
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Also, unless the image is live, an overview pane will be displayed on the
image showing the whole image and an outline showing the part displayed in
the image:

M demogel 1.sgd

et
U‘,u_u_."__u- [res——— 1

3 Either drag the image in the main pane or drag the outline in the overview
pane — dragging the outline scrolls the image faster.

The overview pane will disappear a few seconds after you stop scrolling.
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Image controls

The image controls at the right-hand edge of Image windows control the display of the
image in the window.

The following pictures show the function of each of the controls:

Grayscale Color Wash Pseudocolor

§ Switch to color wash a Switch to pseudocolor a Switch to grayscale

Reset brightness to default ’i l
= P

T Adjust brightness E Color washes ; Pseudocolor palettes

Reset contrast to default

[
—‘— Adjust contrast

! Reset Gamma correction l Reset Gamma correction l Reset Gamma correction

T Adjust Gamma correction T Adjust Gamma correction T Adjust Gamma correction
§ | Show saturated areas

The ‘Show saturated areas’ button at the bottom of the controls switches Saturation
Mode on or off. If saturation mode is on, any pixels with the maximum value will be
shown in red and any pixels with the minimum value will be shown in blue. With
saturation mode on, you can adjust the exposure so that the brightest and darkest parts
of the image almost saturate.

Gamma correction allows you to adjust the midtones in an image without changing the
lightest and darkest tones — it determines the shape of the response curve between the
black and white points, which are fixed by the brightness and contrast settings.
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Note

The image controls only affect the display of the image — they do not affect the actual
intensity values in the image. This may cause problems when you are setting the
exposure time to get the best exposure. For example, if you increase the brightness of
the image display of a correctly exposed image, the light parts of the image will
eventually become saturated (and be shown in red if the Show saturated areas button is
depressed). This may tempt you to decrease the exposure time, which would lead to
underexposure. To avoid these problems, always make sure that the image controls are
reset to their default settings when you are adjusting the exposure time setting to get
the best exposure.

Note

You can also adjust the brightness and contrast of the image display using the cursors in
the Histogram window — see page 4-16.

Three-dimensional view

You can display a three-dimensional plot of the image with image intensity plotted along
the vertical axis — the brighter a point in the image the higher it is plotted above the
axis plane.

Note If you have a gel with dark bands or spots against a light field, you should invert the
image (using Invert in the Image menu) when using the three dimensional view
otherwise the bands or spots will apear as holes in the plane.
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To view a three-dimensional plot of an image:

TN Choose 3D View from the View menu (choose the command again to return
to normal view).

B demogel 1.sgd El [El f'5__<|

To change the point of view onto the three-dimensional plot:

Drag the mouse in the image window.

Original and Processed View modes

In order to protect your data, ImageSource does not allow you to change the image
values in the original image. Therefore, when you carry out an operation that changes
the image values, ImageSource makes a copy of the ‘Original” image and changes the
values in the copy. This Processed image is then displayed in the Image window in
place of the original. However, the Original image is still associated with the image
window and you can choose between showing the Processed image or the Original

image in the Image window.
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To switch the selected Image window to View Original mode:

Choose View Original from the Image menu.

To switch the selected Image window to View Processed mode:

Choose View Processed from the Image menu.

(The command is disabled if there is no Processed image associated with the selected
Image window.)

If you carry out another operation that changes the image values:

« if the Image window is in View Processed mode, the Processed image will be
processed further

+ if the Image window is in View Original mode, a copy of the Original image will be
processed.

In both cases, the new Processed image will replace any existing one.

When you choose Save or Save As from the File menu to save an image, both the
Original image and the Processed image will be saved in a single file — if you reopen
the image, you will be able to display either the Original or Processed image in the
usual way. If you want to save the Processed image only in a standard graphics format
file, display the Processed image in the Image window and choose Export Image from
the File menu (see page 6-7).

The Histogram window

Showing and hiding the Histogram window

L

To show or hide the Histogram window:

Choose Histogram from the View menu.

Note When the Histogram window is floating (see next section), you can also hide the
Histogram window by clicking on the close button at its top right-hand corner.
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Docking and floating the Histogram window

By default, the Histogram window is docked below the Image Capture toolbox on the
left-hand side of the ImageSource Application Window. However, you can make it float
freely on the desktop or dock it to another edge of the window.

To float the Histogram window:

1 Move the pointer over the drag bars at the edge of the Histogram window:

2 Drag the window away from the edge.

Note You can also float the Histogram window by double-clicking on the drag bars — it will
be restored to the position it held when it was last floating.
To dock the Histogram window against an edge of the ImageSource Application
Window:
Drag the Histogram window by its title bar and drop it on the edge.
Note You can also dock the Histogram window by double-clicking in its title bar — it will be

docked on the same edge as when it was last docked.
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Using the Histogram window

The Histogram window shows the distribution of intensities in the image in the selected
Image window from 0 to fully saturated:

For 8-bit images this is O to 255:

For 16-bit images (EDR images) this is O to 65535:

x|

[u] G5535

You can use the Histogram window to ensure there is no loss of information because of
saturation. The following sections give examples of how the histogram can be used to
analyze various image conditions and suggestions for how to improve the capture
settings.

Note The histogram does not update while you are viewing a live image — it will be updated
when you capture the image.
Image too dark
a 255
You should increase the exposure time.
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Image too light

a 255

You should decrease the exposure time.

Note

The adjustments to the exposure time described above are made before you recapture
the image and affect the amount of information that is captured. You can also use the
Histogram to control the way the information is displayed, but this has no effect on the
amount of information captured — see the following section.

Histogram window cursors

The Histogram window shows the distribution of intensities present in the image in the
selected Image window. It also shows the range of the image display using two vertical
red cursor lines:

a 255

The left-hand cursor shows the image intensity that is displayed as black in the Image
window and the right-hand cursor shows the image intensity that is displayed as white.
Any parts the image with intensities to the left of the left-hand cursor or to the right of
the right-hand cursor will be displayed as black or white, respectively.

Note

When the Histogram window is displayed, the status bar shows the position of the
left-hand (Black) and right-hand (White) cursors instead of the brightness and contrast.

In the example above, the cursor lines are at the minimum and maximum positions and
lie outside the actual distribution, so no parts of the image display will be fully black or
fully white (in other words, the display will have low contrast).
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Controlling the image display

You can adjust the image display by dragging the cursors in the Histogram window — see
Using the Histogram window to control the image display (page 3-16) in the Using
ImageSource chapter for details.

Browser

To display the Browser:

Choose Browse from the File menu.

Deskkop demofi2 sgd demof3 . Sgd detmof3h. Sgd
+ B My Documents

= -_é My Computer
+ 3 3% Floppy ()
—|- <o Local Disk {C:)
+ ) Documents and Settings
i
+1 ) Installation Disks
+-/5) Program Files
1) sysprep
+ ) WINDOWS
+-=a# Removable Disk (D)
+ [} Control Panel
+{) Shared Documnents
+-{5) My Documents
+ \—ﬁ My Metwork Places

2 Recycle Bin | demajt zod

| democ =gd | democd sgd | detmogel_1 .=gd

| demo_mutti_layer sgd

Note

You can also display the Browser by pressing Browse in the Open dialog box — see
page 6-3.

The Browser is displayed in the ImageSource Application window document area with
any open Image windows — when you first display it, it will be maximized and will
cover any open Image windows. The Browser can be maximized, minimized, restored
and moved in the same way as Image windows. It is also tiled, cascaded and arranged
with the Image windows using commands in the Window menu. However, unlike
Image windows, there is no tab for the Browser at the bottom of the ImageSource

4-20

ImageSCl and ImageSource User Manual



Browser

Application window document area — you can select it by choosing it from the list of
open windows at the bottom of the Window menu or by clicking in it.

To open an existing image file using the Browser:

1  Use the left-hand pane in the Browser in exactly the same way as you use the
left-hand pane in Windows Explorer to select the folder containing the

required image.
The right-hand pane in the Browser will show a preview of all the images in
the selected folder.

2 Double-click on the image that you want to open.
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Toolbars

The ImageSource Application window has the following toolbars:

Image — for processing the image for presentation purposes to make it sharper,
smoother, inverted (negative image), flipped or cropped.

Annotation toolbars — for adding and setting the properties of annotations. There are
three annotation toolbars, which are displayed or hidden together:

» Annotate — for adding text and graphics as an overlay to the image.
+ Color - for setting the color of new or existing annotations.

+ Line Style — for setting the width/style of lines used for a new or existing line,
arrow or hollow or filled shape annotations.

Zoom - for displaying a magnified or reduced view of the image, or resetting it to
the original size or setting autosizing mode.

Standard — for creating a new Image window showing the camera image, loading,
saving or printing an image file, displaying the Image Capture toolbox, displaying or
hiding the annotation and Image toolbars, displaying or hiding the Histogram
window, displaying a three-dimensional view, starting ImageAide to analyze an
image, or displaying on-screen Help for a window component.

Configuration — for choosing which Configuration to use.

Displaying and hiding toolbars

You can choose to hide or display the Zoom and Standard toolbars independently by
choosing the command in the Tools menu with the same name as the toolbar. The
command is checked in the menu when the toolbar is displayed. You can also choose
commands in the Tools menu or press buttons in the Standard toolbar to display either
the Image toolbar or the annotation toolbars (Annotate, Color and Line Style). The
Configuration toolbar is always displayed.
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Arranging toolbars

All the toolbars are displayed in the toolbar area below the menu bar at the top of the
ImageSource Application window. You can drag the toolbars by the drag bars at their
left-hand edge to move or rearrange them, except that the Image and annotation bars
always appear below the other toolbars.

Image

(™1 B
Sharpen

Pressing the Sharpen button is equivalent to choosing Sharpen from the Image menu
(see page 6-33) to make the boundaries between regions in the image sharper.

Smooth

"w Pressing the Smooth button is equivalent to choosing Smooth from the Image menu
(see page 6-34) to make the boundaries between regions in the image smoother.

Speckle Correction

Press the Speckle Correction button to process an image by removing speckles.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be speckle corrected. This Processed image will then
replace any existing Processed image, and the Image window will switch to View
Processed mode. If you switch back to View Original mode, the Original image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
speckle corrected.

When you speckle correct an image there may be a loss of image information.

Speckle correction is intended to remove the effects of rogue (defective) cells in CCD
cameras being used for low light integration. During speckle correction each pixel value
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is compared with the average of the eight adjacent pixels. If it is larger than the average
by more than a threshold value (which is 64 by default), it is replaced by the average
value.

There is no menu command equivalent to pressing this button.
Invert
Pressing the Invert button is equivalent to choosing Invert from the Image menu (see

page 6-35) to invert the image display (reverse black and white for a monochrome
image, or replace colors by their complementary colors for a color image).

Flip Horizontal

ﬂa Pressing the Flip Horizontal button is equivalent to choosing Flip Horizontal from the
Image menu (see page 6-35) to flip the image from left to right.

Flip Vertical
Pressing the Flip Vertical button is equivalent to choosing Flip Vertical from the Image
menu (see page 6-35) to flip the image from top to bottom.

Define Region

E Pressing the Define Region button is equivalent to choosing Define Region of Interest

from the Image menu (see page 6-37) to define a region of the image to crop to.

Crop to Region

Br< Pressing the Crop to Region button is equivalent to choosing Crop to Region from the

""" Image menu (see page 6-38) to crop the image to the region of interest defined using

Define Region of Interest in the Image menu (see page 6-37) or the Define Region
button.
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Annotate
Note The rectangle, ellipse and freehand shape icons may appear hollow (as above) or filled

on the toolbar depending on whether hollow or filled shapes is selected.

Select
k Press the Select button to select the Selector tool so that you can select an annotation
or Region of Interest (see page 6-37) by clicking on it.
You can also select the Selector tool by clicking in an Image window if one of the
annotation tools is selected and you are not part way through drawing the annotation.
There is no menu command equivalent to pressing this button.
Draw Line

Press the Draw Line button to draw a line annotation on an image — see page 3-31 for
details.

There is no menu command equivalent to pressing this button.

Draw Rectangle

El Press the Draw Rectangle button to draw a hollow or filled rectangle annotation on an
image — see page 3-32 for details.

There is no menu command equivalent to pressing this button.

5-4 ImageSCl and ImageSource User Manual



Annotate

Draw Ellipse

@ Press the Draw Ellipse button to draw a hollow or filled ellipse annotation on an image
— see page 3-33 for details.

There is no menu command equivalent to pressing this button.
Draw Freehand Shape

Press the Draw Freehand Shape button to draw a hollow or filled freehand shape
annotation on an image — see page 3-35 for details.

There is no menu command equivalent to pressing this button.
Draw Text
Press the Draw Text button to place a text annotation on an image — see page 3-39 for
details.
There is no menu command equivalent to pressing this button.
Draw Arrow
Press the Draw Arrow button to draw an arrow annotation on an image — see
page 3-41 for details.
There is no menu command equivalent to pressing this button.
Hollow/Filled Shapes
m Press the Hollow/Filled Shapes button to switch the Draw Rectangle, Draw Ellipse and

Draw Freehand Shape buttons between fill and hollow modes — the Draw buttons show
which mode is selected.

There is no menu command equivalent to pressing this button.
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Color

O e e v

Press a color button to set the default color for new annotations and change the color
of the selected annotation, if there is one.

There are no menu commands equivalent to pressing these buttons.
Line Style

Press a style button to set the default line style for new annotations and change the line
style of the selected annotation, if there is one. The line style affects lines, arrows and
the borders of hollow and filled shapes, though the effect on filled shapes is only
noticeable if you select the dashed or dotted line style.

There are no menu commands equivalent to pressing these buttons.

Zoom

® & Qe

Zoom In

Q Pressing the Zoom In button is equivalent to choosing Zoom In from the View menu to
produce a more magnified view of the image.

Zoom Out

Q Pressing the Zoom Out button is equivalent to choosing Zoom Out from the View
menu to produce a less magnified view of the image.
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Zoom (1:1)

Q Pressing the Zoom (1:1) button is equivalent to choosing Normal (1:1) from the View
menu to return to an unmagnified view of the image.

Zoom to Fit

Q} Press the Zoom to Fit button to adjust the magnification of the image in the selected
Image window so that it is the largest possible without any parts of it being hidden.
When you press the Zoom to Fit button for an Image window, it stays depressed for
that Image window until you press one of the other zoom buttons or select one of the
zoom commands from the View menu. If you adjust the size of an Image window while
the Zoom to Fit button is depressed, the magnification of the image will be changed to
fit the new window size.

There is no menu command equivalent to pressing this button.

Standard

ESEH & & A 6 M W wl k7

iy

New

i ﬁj Pressing the New button is equivalent to choosing New Image (from camera) from the
File menu (see page 6-1) to open a new Image window showing a live image from the
camera.

Open

@ Pressing the Open button is equivalent to choosing Open Image from the File menu
(see page 6-3) to open a previously saved image in a new Image window.

Save

H Pressing the Save button is equivalent to choosing Save Image from the File menu (see
page 6-5) to save the image or annotations in the selected Image window.
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Print
=5 Pressing the Print button is equivalent to choosing Print from the File menu (see
page 6-14) to print the contents of the selected Image window.

Image Capture Toolbox

@] Press the Image Capture toolbox button to display the Image Capture toolbox if it has
been hidden — see page 4-3 for details.
There is no menu command equivalent to pressing this button.

Annotation Toolbars

n’ﬁ Pressing the Annotation toolbars button is equivalent to choosing Annotate from the

B Tools menu (see page 6-26) to display or hide the annotation toolbars (Annotate, Color
and Line Style).

Note Displaying the annotation toolbars automatically hides the Image toolbar.

Image Toolbar

Pressing the Image toolbar button is equivalent to choosing Image from the Tools menu
(see page 6-26) to display or hide the Image toolbar.

Note Displaying the Image toolbar automatically hides the annotation toolbars.

Send to ImageAide

Note The Send to ImageAide button is hidden if ImageAide is not installed on the PC.

u’ifhgl Press the Send to ImageAide button to start ImageAide with the image in the selected
Image window loaded - if the image has not been saved, you will be prompted to save
it first, using a Save As dialog box.

Note If you have processed the image in any way, the image file will contain a Processed
image in addition to the Original image — in accordance with Good Laboratory Practice,
ImageAide will always analyze the Original image.
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There is no menu command equivalent to pressing this button.

Show Histogram Window

" |i Pressing the Show Histogram Window button is equivalent to choosing Histogram from
the View menu to view the Histogram window, which shows the distribution of
intensities in the image in the selected Image window.

See page 4-16 for more information about the Histogram window.

3D View

m Pressing the 3D View button is equivalent to choosing 3D View from the View menu to
display a three dimensional plot of the image in the selected Image window.

See page 4-14 for more information about the three dimensional view.

Context-sensitive Help

*@ Pressing the Context-sensitive Help button changes the pointer into the Help pointer:
o

2

You can use this to select a menu command or click on an area of the window to
display Help for the selected item.

There is no menu command equivalent to pressing this button.

Configuration

|ImageSEI - [3el zample ﬂ

The Configuration toolbar contains a drop-down list box listing the Configurations that
you can use. Selecting a Configuration from the list sets the current capture settings to
the values saved in the Configuration.
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Note You cannot change the Configuration while ImageSource is displaying a live image.

See Working with Configurations, page 3-1, for more information about working with
Configurations.
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File menu

Mew Image (from camera) Chrl+N
Mew Image from File. ..

Open Image. .. Chrl+0
Erovise

Save Image Chrl+5
Save Image As. ..

Close Image

Export Image...

Merge Annokation. ..
Zreate new composite image. ..

Frinker setup. ..

Report Settings

Prink Preview

Print... Ctrl+P

1 Imagel.sgd
2 Image2,sgd
3 Image3.sgd
4 Imaged.sqd
5 Images,sgd

Exit

Note Some File menu commands are hidden when no Image window is open.

New Image (from camera)

Note The New Image command is disabled if there is already an Image window showing a
live image from the camera.

To open a new Image window showing an image from the camera:
iﬁl Choose New Image (from camera) from the File menu.

You can use Initial Acquire State in the Extras menu (see page 6-29) to choose
whether a new Image window should be opened automatically showing a live image
from the camera when ImageSource opens.
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New Image from File

To create a new secure sample file (for example, from a non-secure .tif, .omp or .jpg
image file):

1  Choose New Image from File from the File menu to display a standard
Windows Open dialog box:

Open @

Loak ir: |1£‘| My Documents j & = B

uﬂMy Pictures

Files of tupe: | Bitmap (" bmp x| Cancel

Browze

2 Choose the type of image file from the Files of type drop-down list box.

3 Use the Look in drop-down list box to select the folder containing the image
file.

4  Click on the file in the list box to select it — the name of the file will appear in
the File name box.

5  Press Open to close the dialog box.

The non-secure image will be opened in a new image window and converted to secure
image format. However, in accordance with Good Laboratory Practice, the Capture
properties (see Properties, page 6-20 for how to view image properties) of images
loaded from non-secure files will show them as coming from a non-GLP source and, for
example, this fact will be noted in printouts.
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Open Image

To open a previously saved secure image in a new Image window:

@ 1 Choose Open Image from the File menu to display a standard Windows
Open dialog box:

Open @
Loak in: |_J Images j & I‘j‘ =

|ﬂ image? . sqd
d m imaged.sgd
|ﬂ image3.sgd
Iﬂ image+.sqd
|ﬂ images.sgd
|ﬂ imaget. sgd

Filez of type: |Spectr0nics Data [*.30d) ﬂ Cancel

Browze

If you wish, you can press Browse to close the Open dialog box and display
the file browser window instead — see the next command (Browse) for how
to use the file browser window.

2 Select the folder holding the image file using the Look in drop-down list and
the file list box below it.

3 Select the required file by clicking on it in the file list box.

4  Press Open to open the image file in a new Image window.

If the image had been processed in any way before it was saved, both the Processed
and Original images will be opened — choose View Original or View Processed from
the View menu to select which version to view.

If there were any annotations on the image when it was saved, the annotations will still
exist on the image as separate objects that can be moved or edited as required.
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Browse

To open an existing image file using the Browser:

1  Choose Browse from the File menu to display the Browser:

Deskkop demof2. Sgd demaofs. sgd demok 3h.; Sgd
+ lD Iy Documents
+ My Computer
S g 314 Floppy (A:)
—|-“e Local Disk (C:)
+-{2) Documents and Settings
B recc:
+-12) Installation Disks
+-[.3) Program Files
I25) sysprep
+-) WINDOWS
+|- = Removable Disk {D:)
+ D‘ Control Panel
+-{7) Shared Documents
+-{7) My Documents
+ ‘-—2 My Metwark Places
#l Recycle Bin | demojt zod

| democt zgd | democa zgd | demogel_1.sgd

| demo_mutti_layer sgd

Note The picture shows the Browser in a free floating window — it can also be maximized in

the ImageSource document area (see page 4-21 for more details of how to work with
the Browser.)

2 Use the left-hand pane in the Browser in exactly the same way as you use the
left-hand pane in Windows Explorer to select the folder containing the
required image.

The right-hand pane in the Browser will show a preview of all the images in
the selected folder.

3 Double-click on the image that you want to open.
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Save Image

Note The Save Image command is disabled when the selected Image window is showing a
live image from the camera.

To save the image in the selected Image window to an image file:
H Choose Save Image from the File menu.

If the Image has been saved previously to an image file, the image will be saved again
with that name. Otherwise, the command will behave as if you had selected Save
Image As — see the next section.

If you have processed the image in any way, both the Processed and Original images
will be saved together with any annotations you have placed on them. If you reopen
the image in ImageSource, you will be able to use View Original or View Processed to
view both versions, and the annotations will still exist as separate objects that can still be
moved or edited as required.

Save Image As

Note The Save Image As command is disabled when the selected Image window is showing
a live image from the camera.

Note You use Save Image As to save the image in ImageSource (*.sgd) format for Good
Laboratory Practice purposes — you can reopen images saved in this format in
ImageSource using Open Image. You can save images in a wide range of other image
formats using Export Image (see page 6-7) — you will be able to open these images in
paint programs or place them in word processor documents. When you use Export
Image to save an image, you can choose whether to save the image with its annotations
engraved on it. Alternatively, you can use Export Image to save the image annotations
in a separate file.
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To save the image in the selected Image window to a new image file:

1  Choose Save Image As from the File menu to display a standard Windows
Save As dialog box:

Save As FZ|

Savein: | ) Images ﬂ & I‘j( '

File name: |Image1.sgd
Save aslype: |Spectronics [* sad] | Cancel

2 Select a folder to hold the image from the Save in drop-down list and the file
list box below it.

3 Enter a name for the image file in the File name box.

4  Press Save to save the image with the new name.

If you have processed the image in any way, both the Processed and Original images
will be saved together with any annotations you have placed on them. If you reopen
the image in ImageSource, you will be able to use View Original or View Processed to
view both versions, and the annotations will still exist as separate objects that can still be

moved or edited as required.

Close Image

To close the selected Image window:

Choose Close Image from the File menu.

If the Image window contains an unsaved image grabbed from the camera, or if you
have made any changes to it since it was last saved, you will be asked if you want to

save the changes.
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Export Image

Note You use Save Image As to save the image in ImageSource (*.sgd) format for Good
Laboratory Practice purposes — you can reopen images saved in this format in
ImageSource using Open Image. You use Export Image to save images in a wide range
of other image formats — you will be able to open these images in paint programs or
place them in word processor documents. When you use Export Image to save an
image, you can choose to save the image with its annotations engraved on it or just the
image. Alternatively, you can use Export Image to save the image annotations in a
separate file.

To export the image or annotations in the selected Image window to a new image file:
1  Choose View Original or View Processed from the View menu, depending
on whether you want to export the Original or Processed image (or the

annotations on the Original or Processed image).

2 Choose Export from the File menu to display the Export dialog box:

Export Image @

Save jh: | ) Dema Gel Images j = B

Save as lupe: |BMP - Uncompreszed j Cancel

[™ Engrave Arnotation [+ Corvert to 8 bit data

Note The Convert to 8 bit data check box is disabled for non-EDR images, since the images
are already 8-bit.

3 Select a folder to hold the exported image or annotations from the Save in
drop-down list and the file list box below it.

4  Enter a name for the exported image or annotations file in the File name box.
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5  For 16-bit (EDR) images, check Convert to 8 bit data if you want the image
saved as an 8-bit image.

6  Select the format for saving the file from the Save as type box — you can save
images in a wide variety of image formats or just save the annotations in a
.ann file (you will be able to add the saved annotations to images in
ImageSource at a later time using Merge Annotation).

7  For an image export, check Engrave Annotation if you want to export the
image with any annotations; leave it unchecked if you want to export the
image only.

Note If you choose to export the image with annotations, the annotations will become part of
the exported image (engraved) and the underlying parts of the original image will be
permanently obscured in the exported image.

8 Press Save to save the image or annotations with the new name.
Merge Annotation

To add the annotations saved in an annotation file to the annotations (if any) already on
the image in the selected Image window:

1  Choose Merge Annotation from the File menu to display the File List
Selection dialog box:

File List Selection 2X

Lok it | ) Dema Gel Images j = B

Files aof type: |M3lge with: [*.ann) ﬂ Cancel
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This is a standard Windows Open dialog box, similar to the Open dialog box
displayed when you choose Open Image from the File menu (see page 6-3).

2 Use the dialog box to select the required annotation file.

3 Press Open to close the dialog box and place the annotations on the image.

The annotations will be placed on the image as separate objects, which you can move,
reshape, delete and recolor independently.

Create new composite image (multiplexing)

Note

The Create new composite image command is disabled unless two or more images are
open in ImageSource.

There are occasions when different parts of a gel may require different types of
illumination. For example, you may have a chemiluminescence sample, for which you
need no illumination, with a non-chemiluminescent molecular weight standard track,
for which you need to use white light. ImageSource allows you to cope with this
situation by capturing images under different illumination conditions and then
combining them to form a composite image, which can be analyzed in exactly the same
way as if it were a single exposure.

Note

Image files created using the Create new composite image command do not satisfy the
conditions required for Good Laboratory Practice — this fact is noted in the composite
image’s Capture properties (see Properties, page 6-20 for how to view image
properties).

To create a new composite image from two or three other images:

1  Capture or open the images you want to superimpose.

Note

Take care not to move the gel between captures.
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2 Choose Create new composite image from the File menu to display the
Create NON GLP Composite Image dialog box:

Create NON GLP Composite Image @

Select “red” image : |N0ne - leave blank j ™ Irwet "red"

Select "green' image : |N0ne - leave blank j [ Invert "green’

Select "blue" image : |N0ne - leave blank j ™ Jrwert "blus"
[” Balance maximum values in gach colowr plane I Create monochrome image

Cancel

The three ‘color’ drop-down list boxes at the top of the dialog box each list
the currently open images, together with the None - leave blank item.

3 Select the two or three images you want to superimpose from the ‘color’
drop-down list boxes.

When you select the first image, it will be displayed in the dialog box in the
list box color. When you select the second (and third) image, it will be
superimposed on the first image(s) in its list box color.

4  If you want to add one (or more) of the images as a negative (inverting light
and dark in the image), check the corresponding Invert check box(es).
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5 Check Create monochrome image if you want the composite image to be
monochrome rather than color (so that it appears similar to a normal captured
image). The composite image will be displayed in monochrome in the dialog
box if you check the box.

6  Check Balance maximum values in each color plane to weight the
contributions of each image according to the maximum values in each — see
next paragraph for details of why you may want to do this.

If you do not select this option, when ImageSource creates a composite image
it takes equal contributions from each component image. However, this can
cause problems if one of the images is much lighter or darker than the
other(s), or if the images are a mixture of EDR (16-bit) and non-EDR (8-bit)
images. Balancing the maximum values in each color plane avoids these
problems.

7  Press OK to create the composite image.

The new composite image will be created and displayed in a new Image window. You
can apply any of ImageSource’s operations to the composite image in the same way as
for a captured image. In particular, you can save the composite image and analyze it in
ImageAide. However, you should note that the results of analyzing a composite image
do not satisfy the conditions required for Good Laboratory Practice.
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Printer setup

To choose a new printer or change the settings for the existing one:

1

Choose Printer setup from the File menu to display the Print Setup dialog
box:

Print Setup

Prirter

Name: | TG v

Status: Feady

Type: HF Lazer)et 4100 Series PCL

Where:  LPTI:

Camment:

Faper Orientation

Size: Ad v (%) Partrait

Source: Automatically 5 elect - O Landscape
o) (oo ]

To select a different printer, choose it from the Name drop-down list box. The
fields below the Name box show properties of the selected printer.

Press Properties to display a dialog box allowing you to choose options for
the selected printer.

The options available depend on the printer — see your printer documentation
for details.

Choose the paper Size and Source to use from the drop-down list boxes.

The options available depend on the printer — see your printer documentation
for details.

Click on the Landscape or Portrait radio button to choose the paper
orientation — the graphic in the Orientation box illustrates the selected

orientation.

Press OK to save the settings and close the dialog box.
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Report Settings

To choose what information to include in printed reports:

1  Choose Report Settings from the File menu to display the ImageSource -
Report Settings dialog box:

ImageSource - Report Settings FZ|

Fieport detail
Flain-paper output

[ Include full capture setting:
" Print image with summary information

" Print image only
Wideao Printer autput

" Print full page image with heading

" Print full page image only

Cancel

2 Click on the radio button for the amount of detail you want to include in the
report. For a full report you can choose to include full details of capture
settings by checking the check box.

Note If you want to print to a thermal printer, select one of the Video Printer output options.

3 Press OK to confirm your choice and close the dialog box.

Note See Report Titles in the Extras menu (page 6-28) for how to set the text to appear at
the top of full reports; see Print in the File (page 6-14) for how to print reports.

Print Preview

To preview a printout of the image in the selected image window:

Choose Print Preview from the File menu.
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The Image window will switch to preview mode with a preview button bar at the top:

Frint... | ﬂe:-ctPage| | | i Zoom Out LCloze

Press Next Page to preview the next page (if there is one).
Press Prev Page to preview the previous page (if there is one).

Press Two Page/One Page to change between previewing multiple page reports two
pages or one page at a time.

Press Zoom In and Zoom Out to change the magnification of the preview (alternatively,
click the left, respectively, right mouse button).

Press Close to return the Image window to normal mode.

Press Print to send the printout to the printer and return the Image window to normal
mode.

Print
To print the contents of the selected Image window:
=5 1 Choose Print from the File menu to display a standard Windows Print dialog
box:
Prirter
Hame: HF Laserlet 4t j Properties...
Status; Feady
Type: HF Laserlet 4M
‘Wwhere:  LPTT:
Commett: I Print to file
Print range Copies
o Al Mumber of copies: 1 3:
" Pages  from: |1 o B
: LR
Ok | Cancel |
2 If required, choose a different printer from the Name drop-down list box.
6-14
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Press Properties to display a dialog box allowing you to set options for the
selected printer. The options available depend on the specific printer selected
— see your printer’s documentation for details.

Check Print to file if you want to send the printer output to a file rather than
directly to a printer. If you choose this option you will be prompted to give a
file name for the output when you press OK.

Select the All radio button if you want to print all the pages in the report;
select the Pages radio button and enter the start (from) and end (to) pages if
you only want to print a range of pages.

Enter the Number of copies of the report that you want to print.
Press OK to close the dialog box and send the output to the printer, or

display a dialog box so that you can enter a name for the file if you are
printing to a file.

Most recently used files

Exit

Near the bottom of the File menu there is a list of the files you have opened or saved
most recently.

To reopen one of the most recently used files:

Choose its name from the File menu.

Note

You cannot exit ImageSource while an Image window is showing a live image.

To exit ImageSource:

Choose Exit from the File menu.

If there are any Image windows containing unsaved grabbed images from the camera,
or if you have made any changes to images since they were last saved, you will be
asked if you want to save the changes.
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Edit

Cut

Copy

Paste

Cub o Chrlx
Copy  ChrHC
Paste  Chrl+v
Undo  Chr4+2

To copy the selected annotation to the Windows clipboard and remove it from the
image:

Choose Cut from the Edit menu.

To copy the selected annotation to the Windows clipboard and leave it on the image:

Choose Copy from the Edit menu.

To place a copied annotation on the image in the selected Image window:

Choose Paste from the Edit menu.

The annotation will be pasted in the same position as it was copied from. This means
that if you are pasting to the original image and you have not moved or removed the
original annotation, it will be pasted on top of the original, so you may not notice any
change. However, you will be able to drag the copy to move it away from the original.

Note

If you copy an annotation from the bottom right-hand corner of a large image and paste
it onto a smaller image, it will not appear if its original position was completely outside
the image area of the smaller image.

Undo

When you make major changes to an image (in particular, when you smooth, sharpen,
flip, invert or emboss it), ImageSource maintains a copy of the processed image before
it makes the change. This allows you to undo the change by reverting to the copy.
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To undo the most recent major change to an image:

Choose Undo from the Edit menu.

Note If you save the image, you cannot undo a change that was made before saving the
image.

Note Some changes (for example, moving an annotation) do not cause a copy to be saved.
Choosing Undo reverts the image to its state before the last major change, so any minor
changes made since then will also be undone.

View
v Annotation
v Histogram

Grid on Live

Mormal {1:1)

Zoom In

Zaan Cuk

Wiew Original
v View Processed

Properties Alt+Enter
v Status Bar

3D View

Note The picture above shows the View menu when an Image window is selected. If no
windows are open, the menu only contains the Histogram and Status Bar commands.

Annotation
To view or hide any annotations on the image in the selected Image window:

Choose Annotation from the View menu.
Annotation is checked in the menu when annotations are displayed on the selected
Image window.
Note Annotations are not displayed in an Image window showing live video even if

Annotation is selected.
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Histogram

To view the Histogram window showing the distribution of intensities in the image in
the selected Image window:

" |i Choose Histogram from the View menu.

To hide the Histogram window:

Click on the close button at the top right-hand corner of the Histogram
window.

See page 4-16 for more information about the Histogram window.
Grid on Live

To choose whether to show or hide a grid over live images:

Choose Grid on Live from the View menu.
Grid on Live is checked in the View menu when the option is selected.

Displaying a grid on a live image can help you adjust the position of the gel so that the
tracks are parallel to the edges of the image — this makes it easier to apply annotation
overlays to the image and can also make analysis more straightforward.

Normal (1:1)

To return the view of the image in the selected Image window to the normal (1:1
magnification) state:

Q Choose Normal (1:1) from the View menu.

Zoom In

To produce a more magnified view of the image:

Q Choose Zoom In from the View menu.
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You can also zoom in to an image using a wheel mouse by holding and spinning
the wheel away from you.

See Zooming and scrolling Image windows, pages 4-10-4-12, for information about
using the overview to scroll a zoomed image.

Zoom Out

To produce a less magnified view of the image:
Q Choose Zoom Out from the View menu.

You can also zoom out from an image using a wheel mouse by holding [c=] and
spinning the wheel towards you.

View Original
To switch the selected Image window to View Original mode:
Choose View Original from the Image menu.

See Original and Processed View modes (page 4-15) for further information.

View Processed
To switch the selected Image window to View Processed mode:

Choose View Processed from the Image menu.

The command is disabled if there is no Processed image associated with the selected
Image window.

See Original and Processed View modes (page 4-15) for further information.
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Properties

To view/edit the properties of the image in the selected Image window:

1  Choose Properties from the View menu to display the View Properties dialog
box:

View Properties fgl

l Lger Fields] Eapture] Motes ]

ID number: 1088685875
Generated: 01 July 2004 1:44 P

Uszer: A User

0K | Cancel | | Help |

The Description page shows the unique image ID number, the time and date
it was captured and by whom — you cannot change this information.
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2 Click on the User Fields tab to display the User Fields page:

View Properties [z|

l Capture] Mates ]
User Field 1 |

User Field 2 |

User Figld 3 |

User Field 4 |

User Field 5 |

u] 4 | Cancel | | Help |

Enter or edit text in the User Field boxes to document the image — the text
will be stored with this individual image and can be printed out with the
image in a report.
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3 Click on the Capture tab to display the Capture page:

View Properties f'5_<|

Description] Llzer Field Motes ]

Grabber: ImageSCl - Gel Sample

[Factony configuration - Gel Sample)

ImagaSource version B.03.02 S
Expozure Time: 0.040 seconds
Frame accurnulatior: Off
[Stop on saturation: OFf]
Darkroom lighting: Mo lights Z

Full Capture Settings:

GrabberChain GQuattage Dynamic Range Extender &
Bypass -1
Equalize 0
ExposuraH atio 2 “

u] | Cancel | | Help |

The Capture page shows the capture settings when the image was captured -
you cannot change this information.
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4  Click on the Notes tab to display the Notes page:

View Properties r5_<|

Description ] Llzer Fields ] Capture

u] | Cancel | | Help |

Enter or edit text on the Notes page to document the image — the text will be
stored with this individual image and can be printed out with the image in a
report

5 Press OK to close the dialog box and save any additions or changes you have
made.

Status Bar
To show or hide the Status Bar at the bottom of the ImageSource Application window:
Choose Status Bar from the View menu.

The command is checked in the menu when the Status Bar is shown.
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3D View

To display a three dimensional plot of the image in the selected Image window:
5 Choose 3D View from the View menu.

See page 4-14 for more information about the three dimensional view.

Window

Cascade

Tile Horizontal
Tile Vertical
Arrange Icons

Close Al

v 1Imagel
2 demagel_1.sgd

Note The Window menu is hidden when no Image window is open.

Cascade

To resize and arrange the open (non-minimized) Image and Browser windows so that
they are overlapping with their title bars visible:

Choose Cascade from the Window menu.
Tile Horizontal

To arrange (and resize if necessary) the open (non-minimized) Image and Browser
windows so that they are non-overlapping and one above the other:

Choose Tile Horizontal from the Window menu.

Tile Vertical

To arrange (and resize if necessary) the open (non-minimized) Image and Browser
windows so that they are non-overlapping and side-by-side:

Choose Tile Vertical from the Window menu.
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Arrange Icons

To tidy up the icons (title bars) representing minimized Image and Browser windows so
that they are in a row along the bottom edge of the ImageSource Application window:

Choose Arrange Icons from the Window menu.
Close All

To close all of the open Image and Browser windows:

Choose Close All from the Window menu.

If any of the Image windows contain unsaved grabbed images from the camera, you will
be asked if you want to save the changes.

Windows open in ImageSource

The Image and Browser windows currently open in ImageSource are listed at the
bottom of the Window menu.

To select one of the open Image or Browser windows:

Select it from the list in the Window menu

or
Click in it.
Tools
Image
Annotate
v Zoom
v Standard
Note The Tools menu is hidden when no Image window is open.
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Image

To display or hide the Image toolbar:
Choose Image from the Tools menu.

Image is checked in the Tools menu when the Image toolbar is displayed.
Displaying the Image toolbar automatically hides the annotation toolbars.

See the Toolbars chapter (Chapter 5) for general information about using toolbars and
for a description of each of the buttons they contain.

Annotate

A

Zoom

To display or hide the annotation toolbars (Annotate, Color and Line Style):
Choose Annotate from the Tools menu.

Annotate is checked in the Tools menu when the annotation toolbars are displayed.
Displaying the annotation toolbars automatically hides the Image toolbar.

The annotation toolbars contain tools for adding and formatting annotations to an
image.

See the Toolbars chapter (Chapter 5) for general information about using toolbars and
for a description of each of the buttons they contain.

To display or hide the Zoom toolbar:

Choose Zoom from the Tools menu.
Zoom is checked in the Tools menu when the Zoom toolbar is displayed.
The Zoom toolbar contains tools for changing the magnification of the image.

See the Toolbars chapter (Chapter 5) for general information about using toolbars and
for a description of each of the buttons they contain.
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Standard

To display or hide the Standard toolbar:

Choose Standard from the Tools menu.
Standard is checked in the Tools menu when the Standard toolbar is displayed.

The annotation toolbars contain tools for adding and formatting annotations to an
image.

See the Toolbars chapter (Chapter 5) for general information about using toolbars and
for a description of each of the buttons they contain.

Extras

Lser name
Report Titles
Initial Acquire State

Save Configuration As...
Delete Configuration
Promote Configuration

v Autoscale on capture

User name

To select a different user name, enter a new one and/or choose whether to display the
ImageSource - User Name dialog box when ImageSource starts:

1  Choose User name from the Extras menu to display the ImageSource - User
Name dialog box:

ImageSource - User Name E|
User

Mame

[v  Show thiz dialog at program start Bemove User
1] 3 | Cancel |

2 Select the required user name from the Name drop-down list box or type in
a new name.
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3 Check or uncheck the check box to specify whether you want this dialog box
displayed each time you start ImageSource.

Report Titles

To enter data to appear at the beginning of full ImageSource reports (see Report
Settings in the File menu (page 6-13) for how to choose whether to print full, summary
or image only reports; see Print in the File menu (page 6-14) for how to print reports):

1  Choose Report Titles from the Extras menu to display the ImageSource -
General Options dialog box:

ImageSource - General Options ['5__(|

Labaratory

Heading |

2 Enter a name to identify your Laboratory.
3 Enter any other text you want to appear in the report Heading.

4  Press OK to confirm the new settings and close the dialog box.
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Initial Acquire State

To set the acquisition properties to be used when ImageSource is started up:

1 Choose Initial Acquire State from the Extras menu to display the
ImageSource - Initial Acquire Settings dialog box:

ImageSource - Initial Acquire Settings P§|

Live image state

" Live image if was live in previous session

Document state

" Open new docurnent at program start

& Do not open new document

Cancel

Note The Take snapshot only radio button should be left selected in the Live Image state
box.

2 In the Document state box, click on a radio button to choose whether a new
Image window showing the camera image should be opened automatically
when you start up ImageSource.
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Save Configuration

To create a new user Configuration with the current settings or to save any changes you
have made since selecting the current Configuration:

1  Choose Save Configuration As from the Extras menu to display the Save
Configuration dialog box:

Save Configuration

Current User Configurations

=

Save As: Mo Light

Description

Cancel

Note The list box at the top of the dialog box shows all your Current User Configurations —
the list does not include any system default Configurations on your PC (see Promote
Configuration (page 6-31) for more information about system default Configurations).

2 The Save As box shows the name of the current Configuration (or Type new
config name here if the current Configuration is a system default
Configuration).

Either:

Leave the existing name unchanged if you want to update the current
Configuration to the current capture settings.

Or:

Enter a new name if you want to create a new Configuration with the
current capture settings.
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Note If the original Configuration was a system default Configuration, you must enter a new
name — you cannot save changes to a system default Configuration.

3 Enter or edit the Description to document the Configuration.

4 Press OK to close the dialog box and save the changes to the existing
Configuration or create a new user Configuration with the current capture

settings.

See Working with Configurations, page 3-1, for more information about ImageSource
Configurations.

Delete Configuration

To delete a user Configuration (you cannot delete a system default Configuration in
ImageSource):

1 If the Configuration you want to delete is not the current Configuration, select
it using the Configuration list in the Configuration bar (see page 5-9).

2 Choose Delete Configuration from the Extras menu.

You will be asked to confirm that you want to delete the Configuration:

ImageSource |z|

! E Do vou really want ko delete the current configuration?
-

3 Press Yes to delete the Configuration.

Promote Configuration

Note Once you have promoted a user Configuration to be a system default Configuration you
will not be able to edit or delete it.

To promote a user Configuration to be a system default Configuration:

1  If the Configuration you want to promote is not the current Configuration,
select it using the Configuration list in the Configuration bar (see page 5-9).
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Note If you make any changes to the capture settings after selecting the Configuration you
want to promote, the changed settings, not the original ones, will be saved in the
promoted Configuration.

2 Choose Promote Configuration from the Extras menu to display the
Promote to System Default Configuration dialog box:

Promote to System Default Configuration P§|

Current System Configurations

ImageSCl- Gel zample
ImageSCl- Gel zample EDR

Mew Mame: Mo Light

Description

Cancel

Note The list box at the top of the dialog box shows all the Current System Configurations —
the list does not include your user Configurations.

3 If you want to change the name of the Configuration when it is promoted,
edit the name in the New Name box.

Note The original user Configuration will be removed even if you enter a new name for the
promoted Configuration.

4  If required, edit the Description (the description of the selected Configuration
is displayed in a tooltip when you hold the pointer over it in the
Configuration toolbar).

5  Press OK to confirm that you want to promote the Configuration.

Once you have promoted a user Configuration to be a system default Configuration it
will be available to all users on the PC.

6-32 ImageSCl and ImageSource User Manual



Image

Note You can change the capture settings while you are using a system default Configuration,
but if you then try to save the Configuration, you will have to enter a new name, and it
will be saved as a new user Configuration.

Autoscale on capture

To choose whether the new windows created when you capture an image should be in
fixed magnification or autoscale (zoom to fit) mode:

Choose Autoscale on capture from the Extras menu.

When the command is checked in the menu, new windows will be created in autoscale
mode.

If you adjust the size of an Image window in autoscale mode, the magnification of the
image will be changed to fit the new window size.

You can switch an autoscaling window to fixed magnification mode using the zoom
commands from the View menu or the zoom buttons.

You can switch a fixed magnification mode window to autoscaling mode by pressing the
Zoom to Fit button.

Image

sharpen
Smooth
Invert

Flip Horizontal
Flip wertical
Embioss

» Define Region of interest
Zrop ko region

Sharpen

To sharpen the image (make the boundaries between areas sharper) in the selected
image window:

gm Choose Sharpen from the Image menu.
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Smooth

A4

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be sharpened. This Processed image will then replace
any existing Processed image, and the Image window will switch to View Processed
mode. If you switch back to View Original mode, the original unsharpened image will
be displayed.

If the Image window was in View Processed mode, the Processed image will be
sharpened. If required, you can sharpen a Processed image repeatedly.

When you sharpen an image there is a loss of image information.

The effect of sharpening an image is to increase the fine detail in the image (the high
spatial frequencies) by adding the difference between the original image and a locally
averaged version.

To smooth the image (make the boundaries between areas less sharp) in the selected
image window:

Choose Smooth from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be smoothed. This Processed image will then replace
any existing Processed image, and the Image window will switch to View Processed
mode. If you switch back to View Original mode, the original unsmoothed image will
be displayed.

If the Image window was in View Processed mode, the Processed image will be
smoothed. If required, you can smooth a Processed image repeatedly.

When you smooth an image there is a loss of image information.

The smooth operation is carried out by calculating a local average for each pixel in the
image.
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Invert

To invert the image display (reverse black and white for a monochrome image, or
replace colors by their complementary colors for a color image):

Choose Invert from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be inverted. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original uninverted image will be

displayed.

If the Image window was in View Processed mode, the Processed image will be
inverted.

When you invert an image there is no loss of image information.
Flip Horizontal

To flip the image horizontally (swap left and right):
ﬂa Choose Flip Horizontal from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be flipped. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original unflipped image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
flipped.

When you flip an image there is no loss of image information.
Flip Vertical

To flip the image vertically (swap top and bottom):

m Choose Flip Vertical from the Image menu.
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If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be flipped. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original unflipped image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
flipped.

When you flip an image there is no loss of image information.
Emboss

ImageSource allows you to produce a 3-D ‘embossed’ view of the image emphasizing
the boundaries between regions.

To emboss the image:

Choose Emboss from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be embossed. This Processed image will then replace
any existing Processed image, and the Image window will switch to View Processed
mode. If you switch back to View Original mode, the original unembossed image will
be displayed.

If the Image window was in View Processed mode, the Processed image will be
embossed.

When you emboss an image there is a loss of image information.
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Define Region of Interest

In order to crop an image, you need to define the region of interest first.

To define an area to crop to:

1 Choose Define Region of Interest from the Image menu.

When you move the pointer over the image, it changes to a cross-hair:

2 Press and hold down the mouse button, then drag out the region that you
want to crop to:

When you release the mouse button, the region will be left selected (shown
by the drag handles at the corners and the middle of the sides) and the
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pointer changes back to the selection pointer when it is not over a drag
handle:

The region of interest is a selectable object, which you can select at a later time to
move, reshape or delete — see page 3-29 for details.

Crop to Region

To crop the image to the region of interest:

'E"(E Choose Crop to Region from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be cropped. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original uncropped image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
cropped.

When you crop an image there is a loss of image information.

Zontents

Index

Using Help

Show Wizard

Change Wizard. ..

About ImageSource.,,
Contents

To display the Contents tab for the Help System:

Choose Contents from the Help menu.
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To display specific help for a command or area of the ImageSource Application

window:
k@ 1 Press the context-sensitive help button in the Standard Toolbar (choose
v Standard Toolbar in the View menu to display the Standard Toolbar if it is
hidden). The pointer will change to the Help pointer:
52
2 Select the command or click on an area of the window to display help for
that item.
Index
To display the Index tab for the Help System:
Choose Index from the Help menu.
Using Help
To display help for using the Help System:
Choose Using Help from the Help menu.
Show Wizard
To display a Wizard to give you a quick tour of the program:
Choose Show Wizard from the Help menu.
Change Wizard

To change the animation character used for the Wizard:

1 Choose Change Wizard from the Help menu to display the Character
Properties dialog box.

2 Press the Next and Back buttons to preview the different characters.
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3 When the required character is displayed, press OK to select the character
and close the dialog box.

About ImageSource

To display the About ImageSource dialog box to view information about the version of
ImageSource you are using:

Choose About ImageSource from the Help menu.

The About ImageSource dialog box shows the registered serial number of the copy of
the program on your PC. It also has a link to the Spectronics Spectroline web site.
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3D View 4-14-4-15, 5-9, 6-24

A

About ImageSource 6-40
Aligning annotations ~ 3-44
Annotate toolbar 3-30, 5-4-5-5, 5-8, 6-26
Annotations  3-30-3-48
Adding a text annotation ~ 3-39-3-41
Aligning  3-44
Copying  3-45
Default color and line styles 3-31, 5-6
Deleting  3-44
Drawing a freehand shape 3-35-3-38
Drawing a line 3-31-3-32
Drawing a rectangle 3-32-3-33
Drawing an arrow annotation 3-41-3-43
Drawing an ellipse 3-33-3-34
Editing text annotations 3-45-3-46
Engraving 3-46-3-48
Hollow/Filled Shapes 5-5
Merging  3-46-3-48, 6-8-6-9
Moving 3-43
Reshaping 3-44
Saving 3-46-3-48, 6-7-6-8
Selecting ~ 3-43

Showing and hiding 3-30, 6-17
Arrange Icons  6-25
Arrow annotation 3-41-3-43, 5-5

Automatic exposure 2-4-2-5, 4-7
Autoscale on capture  6-33
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B

Brightness 3-15-3-18, 4-13-4-14
Browse 4-20-4-22, 6-4
Browser 4-1, 4-20-4-22, 6-4
C

Capture properties 6-22

Capturing images 2-3-2-11, 3-5-3-14
Auto exposure 2-4-2-5, 3-10
From live video 2-5-2-6, 3-6
Series Capture 2-8-2-10, 3-7-3-9

Single image capture 2-7-2-8
Single image with long exposure 3-6-3-7
Using EDR 2-11, 3-10-3-11
Cascade 6-24
Change Wizard 6-39-6-40
Close All 6-25

Close Image  6-6
Color toolbar  3-31, 5-6, 5-8, 6-26
Color wash palette 3-15-3-16, 4-13-4-14
Composite image 3-22-3-24, 6-9-6-11
Configuration toolbar ~ 5-9-5-10
Configurations 3-1-3-5

Creating  3-2-3-3

Deleting  3-3, 6-31

Promoting 3-4-3-5, 6-31-6-33

Saving 3-2-3-3, 6-30-6-31

Selecting ~ 3-2
System default 3-1-3-5, 6-30-6-32
User 3-1-3-5, 6-30-6-32
Contents
Help 6-39
Context-sensitive Help  5-9
Contrast 3-15-3-18, 4-13-4-14

Copy 3-45, 6-16
Copying annotations ~ 3-45
Create new composite image  3-22-3-24, 6-9-6-11
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Crop to Region 3-29, 5-3, 6-38

Cropping an image 3-28-3-29

Cut  6-16

D

Define Region of Interest 3-28, 5-3, 6-37-6-38

Delete Configuration  3-3, 6-31
Deleting annotations ~ 3-44
Description 6-20

Display conditions 3-15-3-18
Document state 6-29
Drawer icons  4-4

E
Editing text annotations 3-45-3-46
EDR

See Extended Dynamic Range
Ellipse annotation 3-33-3-34, 5-5
Emboss 3-27, 6-36
Engraving annotations  3-46-3-48
Exit  6-15
Export Image  3-47, 6-7-6-8
Exporting images 3-46-3-48
Exposure time 4-6-4-7
Extended Dynamic Range 3-10-3-11, 4-8
F

Filled Shapes  5-5

Flip Horizontal 3-27-3-28, 5-3, 6-35
Flip Vertical 3-27-3-28, 5-3, 6-35-6-36
Freehand shape annotation 3-35-3-38, 5-5
Freeze/Go live/Snap image 4-5-4-6
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G

Gamma correction

Grid on Live

H

6-18

Help 5-9, 6-38-6-40
Histogram window

Controlling the image display

Cursors

4-19

3-15-3-16, 4-13-4-14

2-14-3-18, 4-1, 4-16-4-22, 5-9, 6-18

Docking and floating

Showing and hiding

Using

Image Capture toolbox 4-1, 4-3-4-8, 5-8

4-18-4-20
Hollow/Filled Shapes

5-5

Displaying 2-13, 4-3
Docking and floating
3-15-3-16, 4-13-4-14

Image controls

Image file
Closing 6-6
Loading  3-20-3-22
Saving 3-19-3-20, 6-5-6-6
Image series  4-7
Image toolbar
Image windows
Closing 6-6, 6-25
Opening new 6-1-6-2
Scrolling ~ 4-10-4-12
Selecting  4-10
Zooming  4-10-4-12
ImageAide 2-11-2-12, 5-8-5-9
ImageSCl
Connecting up 1-2-1-3
Overview  1-2
Starting 2-1-2-2

3-16-3-18, 4-20

3-25-3-26, 5-2-5-3, 5-8, 6-26

4-1, 4-9-4-16

Index-4
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ImageSource
Exiting 6-15
Starting 2-1-2-2, 2-12

ImageSource Application Window 4-1-4-22
Index 6-39
Help 6-39

Initial Acquire State 6-29
Invert 3-27, 5-3, 6-35

L

Lighting control 4-7-4-8

Line annotation 3-31-3-32, 5-4
Line Style toolbar 3-31, 5-6, 5-8, 6-26

Logging in 2-13

M

Menu bar 4-1

Menus 6-1-6-40

Merge Annotation 3-46-3-48, 6-8-6-9
Monochrome image controls ~ 3-15-3-16, 4-13-4-14
Most recently used files 6-15

Moving annotations 3-43

Multiplexing ~ 3-22-3-24, 6-9-6-11

N

Neutral field correction 3-11-3-14, 4-9
New Image 5-7

New Image (from camera) 6-1

New Image from File  6-2
NF 3-11-3-14, 4-9
Normal (1:1) 6-18

Notes 6-23
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(o)

Open drawer  4-6
Open Image  3-20-3-22, 5-7, 6-3
Original image 3-26, 3-30, 4-15-4-16, 6-19
Overview
ImageSCl  1-2
Software  1-3-1-4

P

Paste 3-45, 6-16

Print  5-8, 6-14-6-15
Print Preview  6-13-6-14
Printer Setup  6-12

Processed image 3-26, 3-30, 4-15-4-16, 6-19
Promote Configuration 3-4-3-5, 6-31-6-33
Properties 6-20-6-23

Pseudocolor palette 3-15-3-16, 4-13-4-14

R

Rectangle annotation ~ 3-32-3-33, 5-4
Region of Interest
Defining  3-28-3-29
Deleting  3-29
Moving 3-29
Reshaping 3-29
Report Settings 6-13
Report Titles  6-28
Reshaping annotations 3-44

S

Saturation detection ~ 2-13-2-15

Saturation highlighting  3-15-3-16, 4-13-4-14
Save Configuration As  3-2-3-3, 6-30-6-31
Save Image 5-7, 6-5

Save Image As 3-19-3-20, 6-5-6-6
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Saving annotations 3-46-3-48, 6-7-6-8
Scrolling Image windows 4-10-4-12
Selecting annotations ~ 3-43, 5-4
Selector tool ~ 5-4
Send to ImageAide 2-11-2-12, 5-8-5-9
Sharpen 3-26-3-27, 5-2, 6-33-6-34
Show Histogram Window 5-9
Show Wizard  6-39
Smooth 3-26-3-27, 5-2, 6-34
Speckle/Star Field correction

After capture 5-2-5-3
Standard toolbar 5-7-5-9, 6-27
Status Bar 4-1-4-2, 6-23
Switching on

ImageSCI 2-1-2-2
System default Configurations ~ 3-1-3-5, 6-30-6-32

T

Take snapshot only 6-29

Text annotation 3-39-3-41, 5-5
Editing  3-45-3-46

Three-dimensional view 4-14-4-15

Tile Horizontal 6-24

Tile Vertical 6-24

Toolbars 4-1, 5-1-5-10

Arranging  5-2
Showing/hiding 5-1, 5-8, 6-26-6-27

U

Undo 6-16-6-17

Unique image ID 6-20

User Configurations 3-1-3-5, 6-30-6-32
User Fields 6-21

User name 6-27-6-28

Using Help 6-39
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\/

View Original  3-26, 3-46, 4-15-4-16, 6-19

View Processed 3-26, 3-46, 4-15-4-16, 6-19
w

Windows open in ImageSource 6-25

z

Zoom (1:1) 5-7

Zoom In 5-6, 6-18-6-19

Zoom Out 5-6, 6-19

Zoom to Fit 5-7, 6-33

Zoom toolbar 5-6-5-7, 6-26

Zooming Image windows 4-10-4-12

Index-8 ImageSCl and ImageSource User Manual



	Contents
	Introduction and Initial Setup 1
	Introduction 1-1
	ImageSCI 1-2
	Overview 1-2
	Connecting up the System 1-2

	Software overview 1-3
	ImageSource 1-3
	ImageAide 1-4

	Summary 1-4

	Getting Started with ImageSCI 2
	Switching on 2-1
	Capturing an image from the camera 2-3
	Inserting the sample 2-3
	Capturing an image using automatic exposure 2-4
	Capturing an image from live video 2-5
	Capturing a single image with an exposure longer than five seconds 2-7
	Capturing a series of images 2-8
	Capturing an image with Extended Dynamic Range 2-11

	Analyzing the image 2-11
	Hints 2-12
	Starting ImageSource 2-12
	Logging in 2-13
	Displaying the Image Capture toolbox 2-13
	Image display 2-13
	Saturation detection 2-13
	Moving on 2-15


	Using ImageSource 3
	Working with Configurations 3-1
	User and system default Configurations 3-1
	Selecting a Configuration 3-2
	Creating and saving Configurations 3-2
	Deleting a Configuration 3-3
	Promoting a user Configuration 3-4

	Capturing images from the camera 3-5
	Capturing an image from live video 3-6
	Capturing a single image 3-6
	Capturing images using Series Capture 3-7
	Capturing images using auto exposure 3-10
	Using EDR – Extended Dynamic Range 3-10
	Using neutral field correction (NF) 3-11

	Adjusting display conditions 3-15
	Using the Image window display controls 3-15
	Using the Histogram window to control the image display 3-16

	Saving and loading image files 3-19
	Loading image files 3-20
	Creating a composite image (multiplexing) 3-22

	Manipulating images 3-24
	Image toolbar 3-25
	Original and Processed images 3-26
	Sharpening and smoothing images 3-26
	Inverting images 3-27
	Embossing an image 3-27
	Flipping an image 3-27
	Cropping an image 3-28

	Placing annotations on an image 3-30
	Annotate toolbar 3-30
	Showing and hiding annotations 3-30
	Selecting the default color and line style for annotations 3-31
	Drawing a line 3-31
	Drawing a rectangle 3-32
	Drawing an ellipse 3-33
	Drawing a freehand shape 3-35
	Placing text on an image 3-39
	Drawing an arrow 3-41
	Changing annotations 3-43
	Exporting images and engraving, saving and merging annotations 3-46


	The ImageSource Application Window 4
	Status Bar 4-2
	Image Capture toolbox 4-3
	Docking and floating the Image Capture toolbox 4-4
	Drawer icon 4-4
	Freeze/Go live/Snap image 4-5
	Open drawer 4-6
	Exposure time 4-6
	Automatic exposure 4-7
	Image series 4-7
	Lighting control 4-7
	Extended Dynamic Range (EDR) control 4-8
	Neutral field correction (NF) control 4-9

	Image windows 4-9
	Zooming and scrolling Image windows 4-10
	Image controls 4-13
	Three-dimensional view 4-14
	Original and Processed View modes 4-15

	The Histogram window 4-16
	Showing and hiding the Histogram window 4-16
	Docking and floating the Histogram window 4-17
	Using the Histogram window 4-18
	Histogram window cursors 4-19

	Browser 4-20

	Toolbars 5
	Displaying and hiding toolbars 5-1
	Arranging toolbars 5-2
	Image 5-2
	Sharpen 5-2
	Smooth 5-2
	Speckle Correction 5-2
	Invert 5-3
	Flip Horizontal 5-3
	Flip Vertical 5-3
	Define Region 5-3
	Crop to Region 5-3

	Annotate 5-4
	Select  5-4
	Draw Line 5-4
	Draw Rectangle 5-4
	Draw Ellipse 5-5
	Draw Freehand Shape 5-5
	Draw Text 5-5
	Draw Arrow 5-5
	Hollow/Filled Shapes 5-5

	Color 5-6
	Line Style 5-6
	Zoom 5-6
	Zoom In 5-6
	Zoom Out 5-6
	Zoom (1:1) 5-7
	Zoom to Fit 5-7

	Standard 5-7
	New 5-7
	Open 5-7
	Save 5-7
	Print 5-8
	Image Capture Toolbox 5-8
	Annotation Toolbars 5-8
	Image Toolbar 5-8
	Send to ImageAide 5-8
	Show Histogram Window 5-9
	3D View 5-9
	Context-sensitive Help 5-9

	Configuration 5-9

	Menus 6
	File menu 6-1
	New Image (from camera) 6-1
	New Image from File 6-2
	Open Image 6-3
	Browse 6-4
	Save Image 6-5
	Save Image As 6-5
	Close Image 6-6
	Export Image 6-7
	Merge Annotation 6-8
	Create new composite image (multiplexing) 6-9
	Printer setup 6-12
	Report Settings 6-13
	Print Preview 6-13
	Print 6-14
	Most recently used files 6-15
	Exit 6-15

	Edit 6-16
	Cut 6-16
	Copy 6-16
	Paste 6-16
	Undo 6-16

	View 6-17
	Annotation 6-17
	Histogram 6-18
	Grid on Live 6-18
	Normal (1:1) 6-18
	Zoom In 6-18
	Zoom Out 6-19
	View Original 6-19
	View Processed 6-19
	Properties 6-20
	Status Bar 6-23
	3D View 6-24

	Window 6-24
	Cascade 6-24
	Tile Horizontal 6-24
	Tile Vertical 6-24
	Arrange Icons 6-25
	Close All 6-25
	Windows open in ImageSource  6-25

	Tools 6-25
	Image 6-26
	Annotate 6-26
	Zoom 6-26
	Standard 6-27

	Extras 6-27
	User name 6-27
	Report Titles 6-28
	Initial Acquire State 6-29
	Save Configuration 6-30
	Delete Configuration 6-31
	Promote Configuration 6-31
	Autoscale on capture 6-33

	Image 6-33
	Sharpen 6-33
	Smooth 6-34
	Invert 6-35
	Flip Horizontal 6-35
	Flip Vertical 6-35
	Emboss 6-36
	Define Region of Interest 6-37
	Crop to Region 6-38

	Help 6-38
	Contents 6-38
	Index 6-39
	Using Help 6-39
	Show Wizard 6-39
	Change Wizard 6-39
	About ImageSource 6-40



	Index
	!
	3D View   4-14–4-15, 5-9, 6-24

	A
	About ImageSource   6-40
	Aligning annotations   3-44
	Annotate toolbar   3-30, 5-4–5-5, 5-8, 6-26
	Annotations   3-30–3-48
	Adding a text annotation   3-39–3-41
	Aligning   3-44
	Copying   3-45
	Default color and line styles   3-31, 5-6
	Deleting   3-44
	Drawing a freehand shape   3-35–3-38
	Drawing a line   3-31–3-32
	Drawing a rectangle   3-32–3-33
	Drawing an arrow annotation   3-41–3-43
	Drawing an ellipse   3-33–3-34
	Editing text annotations   3-45–3-46
	Engraving   3-46–3-48
	Hollow/Filled Shapes   5-5
	Merging   3-46–3-48, 6-8–6-9
	Moving   3-43
	Reshaping   3-44
	Saving   3-46–3-48, 6-7–6-8
	Selecting   3-43
	Showing and hiding   3-30, 6-17

	Arrange Icons   6-25
	Arrow annotation   3-41–3-43, 5-5
	Automatic exposure   2-4–2-5, 4-7
	Autoscale on capture   6-33

	B
	Brightness   3-15–3-18, 4-13–4-14
	Browse   4-20–4-22, 6-4
	Browser   4-1, 4-20–4-22, 6-4

	C
	Capture properties   6-22
	Capturing images   2-3–2-11, 3-5–3-14
	Auto exposure   2-4–2-5, 3-10
	From live video   2-5–2-6, 3-6
	Series Capture   2-8–2-10, 3-7–3-9
	Single image capture   2-7–2-8
	Single image with long exposure   3-6–3-7
	Using EDR   2-11, 3-10–3-11

	Cascade   6-24
	Change Wizard   6-39–6-40
	Close All   6-25
	Close Image   6-6
	Color toolbar   3-31, 5-6, 5-8, 6-26
	Color wash palette   3-15–3-16, 4-13–4-14
	Composite image   3-22–3-24, 6-9–6-11
	Configuration toolbar   5-9–5-10
	Configurations   3-1–3-5
	Creating   3-2–3-3
	Deleting   3-3, 6-31
	Promoting   3-4–3-5, 6-31–6-33
	Saving   3-2–3-3, 6-30–6-31
	Selecting   3-2
	System default   3-1–3-5, 6-30–6-32
	User   3-1–3-5, 6-30–6-32

	Contents
	Help   6-39

	Context-sensitive Help   5-9
	Contrast   3-15–3-18, 4-13–4-14
	Copy   3-45, 6-16
	Copying annotations   3-45
	Create new composite image   3-22–3-24, 6-9–6-11
	Crop to Region   3-29, 5-3, 6-38
	Cropping an image   3-28–3-29
	Cut   6-16

	D
	Define Region of Interest   3-28, 5-3, 6-37–6-38
	Delete Configuration   3-3, 6-31
	Deleting annotations   3-44
	Description   6-20
	Display conditions   3-15–3-18
	Document state   6-29
	Drawer icons   4-4

	E
	Editing text annotations   3-45–3-46
	EDR
	See Extended Dynamic Range

	Ellipse annotation   3-33–3-34, 5-5
	Emboss   3-27, 6-36
	Engraving annotations   3-46–3-48
	Exit   6-15
	Export Image   3-47, 6-7–6-8
	Exporting images   3-46–3-48
	Exposure time   4-6–4-7
	Extended Dynamic Range   3-10–3-11, 4-8

	F
	Filled Shapes   5-5
	Flip Horizontal   3-27–3-28, 5-3, 6-35
	Flip Vertical   3-27–3-28, 5-3, 6-35–6-36
	Freehand shape annotation   3-35–3-38, 5-5
	Freeze/Go live/Snap image   4-5–4-6

	G
	Gamma correction   3-15–3-16, 4-13–4-14
	Grid on Live   6-18

	H
	Help   5-9, 6-38–6-40
	Histogram window   2-14–3-18, 4-1, 4-16–4-22, 5-9, 6-18
	Controlling the image display   3-16–3-18, 4-20
	Cursors   4-19
	Docking and floating   4-17
	Showing and hiding   4-16
	Using   4-18–4-20

	Hollow/Filled Shapes   5-5

	I
	Image Capture toolbox   4-1, 4-3–4-8, 5-8
	Displaying   2-13, 4-3
	Docking and floating   4-4

	Image controls   3-15–3-16, 4-13–4-14
	Image file
	Closing   6-6
	Loading   3-20–3-22
	Saving   3-19–3-20, 6-5–6-6

	Image series   4-7
	Image toolbar   3-25–3-26, 5-2–5-3, 5-8, 6-26
	Image windows   4-1, 4-9–4-16
	Closing   6-6, 6-25
	Opening new   6-1–6-2
	Scrolling   4-10–4-12
	Selecting   4-10
	Zooming   4-10–4-12

	ImageAide   2-11–2-12, 5-8–5-9
	ImageSCI
	Connecting up   1-2–1-3
	Overview   1-2
	Starting   2-1–2-2

	ImageSource
	Exiting   6-15
	Starting   2-1–2-2, 2-12

	ImageSource Application Window   4-1–4-22
	Index   6-39
	Help   6-39

	Initial Acquire State   6-29
	Invert   3-27, 5-3, 6-35

	L
	Lighting control   4-7–4-8
	Line annotation   3-31–3-32, 5-4
	Line Style toolbar   3-31, 5-6, 5-8, 6-26
	Logging in   2-13

	M
	Menu bar   4-1
	Menus   6-1–6-40
	Merge Annotation   3-46–3-48, 6-8–6-9
	Monochrome image controls   3-15–3-16, 4-13–4-14
	Most recently used files   6-15
	Moving annotations   3-43
	Multiplexing   3-22–3-24, 6-9–6-11

	N
	Neutral field correction   3-11–3-14, 4-9
	New Image   5-7
	New Image (from camera)   6-1
	New Image from File   6-2
	NF   3-11–3-14, 4-9
	Normal (1:1)   6-18
	Notes   6-23

	O
	Open drawer   4-6
	Open Image   3-20–3-22, 5-7, 6-3
	Original image   3-26, 3-30, 4-15–4-16, 6-19
	Overview
	ImageSCI   1-2
	Software   1-3–1-4


	P
	Paste   3-45, 6-16
	Print   5-8, 6-14–6-15
	Print Preview   6-13–6-14
	Printer Setup   6-12
	Processed image   3-26, 3-30, 4-15–4-16, 6-19
	Promote Configuration   3-4–3-5, 6-31–6-33
	Properties   6-20–6-23
	Pseudocolor palette   3-15–3-16, 4-13–4-14

	R
	Rectangle annotation   3-32–3-33, 5-4
	Region of Interest
	Defining   3-28–3-29
	Deleting   3-29
	Moving   3-29
	Reshaping   3-29

	Report Settings   6-13
	Report Titles   6-28
	Reshaping annotations   3-44

	S
	Saturation detection   2-13–2-15
	Saturation highlighting   3-15–3-16, 4-13–4-14
	Save Configuration As   3-2–3-3, 6-30–6-31
	Save Image   5-7, 6-5
	Save Image As   3-19–3-20, 6-5–6-6
	Saving annotations   3-46–3-48, 6-7–6-8
	Scrolling Image windows   4-10–4-12
	Selecting annotations   3-43, 5-4
	Selector tool   5-4
	Send to ImageAide   2-11–2-12, 5-8–5-9
	Sharpen   3-26–3-27, 5-2, 6-33–6-34
	Show Histogram Window   5-9
	Show Wizard   6-39
	Smooth   3-26–3-27, 5-2, 6-34
	Speckle/Star Field correction
	After capture   5-2–5-3

	Standard toolbar   5-7–5-9, 6-27
	Status Bar   4-1–4-2, 6-23
	Switching on
	ImageSCI   2-1–2-2

	System default Configurations   3-1–3-5, 6-30–6-32

	T
	Take snapshot only   6-29
	Text annotation   3-39–3-41, 5-5
	Editing   3-45–3-46

	Three-dimensional view   4-14–4-15
	Tile Horizontal   6-24
	Tile Vertical   6-24
	Toolbars   4-1, 5-1–5-10
	Arranging   5-2
	Showing/hiding   5-1, 5-8, 6-26–6-27


	U
	Undo   6-16–6-17
	Unique image ID   6-20
	User Configurations   3-1–3-5, 6-30–6-32
	User Fields   6-21
	User name   6-27–6-28
	Using Help   6-39

	V
	View Original   3-26, 3-46, 4-15–4-16, 6-19
	View Processed   3-26, 3-46, 4-15–4-16, 6-19

	W
	Windows open in ImageSource   6-25

	Z
	Zoom (1:1)   5-7
	Zoom In   5-6, 6-18–6-19
	Zoom Out   5-6, 6-19
	Zoom to Fit   5-7, 6-33
	Zoom toolbar   5-6–5-7, 6-26
	Zooming Image windows   4-10–4-12



